Jump to content
CCleaner Community Forums

Forum DB Problems


MrG

Recommended Posts

  • Admin

Apologies, but we've been having a few problems with the forum going down over the weekend.

 

We're working on a permanent fix for the issue.

 

Thanks

 

MrG :)

Link to post
Share on other sites
  • Moderators

Yes other forums hosted by Invision Power also had problems. See thread titled

 

'Hosted Forums down for 10 hours'

 

I cannot see what they are saying as it is a part of the forum that can only be accessed by paying customers I believe.

 

http://community.invisionpower.com/forum/311-ipboard-technical-support/

 

 

EDIT..

 

 

Just realized in this area of our forum you cannot upload attachments :unsure: I was going to show a screenie of the Invision forum page.

Link to post
Share on other sites

Yes other forums hosted by Invision Power also had problems. See thread titled

 

'Hosted Forums down for 10 hours'

 

I cannot see what they are saying as it is a part of the forum that can only be accessed by paying customers I believe.

 

http://community.inv...hnical-support/

 

 

EDIT..

 

 

Just realized in this area of our forum you cannot upload attachments :unsure: I was going to show a screenie of the Invision forum page.

 

You could link to a hosted image? :)

Link to post
Share on other sites
  • Moderators

Yes other forums hosted by Invision Power also had problems. See thread titled

 

'Hosted Forums down for 10 hours'

 

With the outages one would think they're owned by BlackBerry.:rolleyes:

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...