Jump to content
CCleaner Community Forums

Recommended Posts

I got a new computer but Speccy doesn't show all infos like temperature of the gpu and the temp of the motherboard is bugged. sometimes it shows up for a sec then it is fluctuating from 30?C to 69?C.

 

 

Sys info:

 

Operating System
MS Windows 7 Home Premium 64-bit SP1
CPU
Intel Core i5 2500K  @ 3.30GHz	33 ?C
Sandy Bridge 32nm Technology
RAM
8,00 GB DDR3 @ 816MHz (9-9-9-24)
Motherboard
ASUSTeK Computer INC. P8P67 LE (LGA1155)
Graphics
CMC 17" AD (1280x1024@60Hz)
AMD Radeon HD 6900 Series
Hard Drives
977GB Western Digital WDC WD10EALX-009BA0 (SATA)	27 ?C
Optical Drives
HL-DT-ST DVDRAM GH22NS50
Audio
Realtek High Definition Audio

Link to post
Share on other sites

No its only Speccy. I can see temps with other tools. For example I used aida64 and it shows all temps without a fluctuation. On my old computerit worked without a problem. But Speccy doesn't work on this computer.

Link to post
Share on other sites
  • 4 weeks later...

Thank you for posting this bug.

I am not a bug fixer, but I know people like you do contribute a lot to speeding the development.

Although you may not always get an "instant" reply, keep in mind that the devs do read the suggestions & bug reports.

 

Since new versions are released each month, I am sure that one of the newer ones will soon have this under control.

I do not know quite as much about this one as I do certain other areas, but I do know that it is very helpful what you posted.

 

Thank you!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...