Jump to content
CCleaner Community Forums

Speccy Keeeps Crashing before fully loaded


bstuttman

Recommended Posts

Hi,

 

I running WinXP Pro SP2 - on E8400 CPU & can't get Speccy to load. I tried both current version and previous version and in both cases is starts up and as it is running down the options it closes. I can't tell at what point it crashes as its happening to fast. I also have it installed on my Laptop - Thinkpad and it's running fine there. But can't get it to run on desktop.

 

bstuttman

Link to post
Share on other sites
  • Moderators

Please Try to run speccy in Debug mode

 

First start Run (from the start menu or type in the search box if you're using XP's "new menu")

Type (with the quotes) "C:\program files\Speccy\Speccy.exe" /debug where c:\program files\speccy is the location of your speccy program

leave everything checked

when speccy crashes

go into the c:\program files\speccy folder and zip together the mdp file and the debug log

attach that zip file to this thread.

Link to post
Share on other sites

I'll run in debug mode & get back to you. Meantime here's the message from the eventvwr:

 

Faulting application speccy.exe, version 1.10.0.248, faulting module speccy.exe, version 1.10.0.248, fault address 0x0011e143.

 

bstuttman

Link to post
Share on other sites
  • Moderators

Click this link, then the envelope, to PM him

@MrRon

Link to post
Share on other sites

I have a similar problem. So I tried to start Speccy with debug according to the instructions above. But I get an error msg when I use the command line. I use "C:\Program Files\Speccy\Speccy.exe /debug". I get the following error msg:

 

"Windows cannot find 'C:\Program Files\Speccy\Speccy.exe /debug'. Make sure you typed the name correctly, then try again. To search for a file, click the Start button, then click Search.'

 

Now, I can start Speccy with the Run command line without the '/debug'. It would seem that Speccy is not recognizing the variable being passed to the program.

 

I needed to start '/debug' because every time I start Speccy it hangs after about 15-20 seconds, then my computer reboots. I have no problem with CCleaner & Defraggler.

 

I have uninstalled & re-installed Speccy several times already.

 

Any ideas?

Link to post
Share on other sites

Are you leaving a space between the .exe and /debug?

 

Yes I did. As I said, I was able to run the command line without the '/debug' option. But when I added the '/debug' option I got the error msg.

 

BTW, I did use the quotes around the whole command.

Link to post
Share on other sites
I use "C:\Program Files\Speccy\Speccy.exe /debug". I get the following error msg:

It sould be "C:\Program Files\Speccy\Speccy.exe" /debug the double quotes are required around filename path which contains spaces because spaces are normally used to denote parameters or arguments.

 

Richard S.

Link to post
Share on other sites

It sould be "C:\Program Files\Speccy\Speccy.exe" /debug the double quotes are required around filename path which contains spaces because spaces are normally used to denote parameters or arguments.

 

Richard S.

 

Ok, that fixed the debug problem.

 

The original problem seems to be with the hard drive analysis, specifically the S.M.A.R.T. drive analysis. I can run the hard drive analysis without the smart drive analysis and it works fine.

 

I needed to start '/debug' because every time I start Speccy it hangs after about 15-20 seconds, then my computer reboots. I have no problem with CCleaner & Defraggler.

 

I have uninstalled & re-installed Speccy several times already.

 

there is a log file but nothing in it. I guess it cant write the datafile when the system is crashing.

Speccy_log1_10_2486-6-2011_15-13.txt

Link to post
Share on other sites

I'm also having this problem although mine goes through the fist 2 items then all of a sudden it freezes :(

 

I'm unable to give a log as it doesn't crash it just sits there when i run the debug mode and gives just one line in the log if i end task it

Link to post
Share on other sites

Ok, that fixed the debug problem.

 

The original problem seems to be with the hard drive analysis, specifically the S.M.A.R.T. drive analysis. I can run the hard drive analysis without the smart drive analysis and it works fine.

 

I needed to start '/debug' because every time I start Speccy it hangs after about 15-20 seconds, then my computer reboots. I have no problem with CCleaner & Defraggler.

 

I have uninstalled & re-installed Speccy several times already.

 

there is a log file but nothing in it. I guess it cant write the data file when the system is crashing.

 

 

It has become very quiet here. Is there no help for my problem?

Speccy_log1_10_2486-6-2011_15-13.txt

Link to post
Share on other sites
  • Moderators

While the developers rarely ever make comments to threads, they do read all of them and do collect these logs to work at the problem. Some problems take a while to find and fix, patience is always advised.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...