Jump to content
CCleaner Community Forums

Keyboard Initial Response

Recommended Posts

It happens intermittently, just often enough to be a nagging irritant. Especially for a bad typist like myself who looks at the keyboard more than the display when typing. I don't always pick up on the fact that the first character did not take.


It is not application or key specific. Ocurs when I haven't typed for awhile. That made me think there may be a setting that minimizes accidental key strokes. I seem to recall hearing something about that but I can find no info on it or if a setting like that actually exists.


I am using Windows 7 Home Premium, SP1, with a Microsoft wireless keyboard, model 1000.


What I have checked/done so far:


keyboard batteries

Keyboard settings

easy access settings

Disabled page file, rebooted. Verified page file was gone, re-enabled page file and rebooted again to create new page file.


The reason for the page file business:

While researching the problem, I found there could be problems with the page file. Seems like file attributes and access list for the page file don't always get set up right when upgrading from Windows XP to Win 7, which I had done. Forcing a re-creation of the page file supposedly set everything right. To my knowledge, I had not had any problems with the page file. If I had, I think it would have been quite evident, but in the spirit of covering all the bases, I tried it. No effect on my problem.


I had to re-enable page file PDQ because my 8 year old PC is maxed out at 1 GB of memory which causes Win 7 to get flaky without the page file. I have Clean Mem installed and running every 15 minutes.


Has anyone had experience with this problem and did you find a fix? Its by no means a show stopper, but after putting up with it for awhile, it just bugs me to ...

Share this post

Link to post
Share on other sites

Could it be a software setting like Sticky Keys or Filter Keys? Those can be a pain if not disabled :(

Share this post

Link to post
Share on other sites

Sounds like you are using a wireless keyboard.....have you tried a wired keyboard?


Is your system going to sleep?

Share this post

Link to post
Share on other sites

There have been reports of that keyboards and this issue,




Also would suggest trying a wired keyboard, and agree with above poster about investigating your power settings (eg what does your pc do when not in use)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...