Jump to content
CCleaner Community Forums
1musashi1

GOOGLE CHROME INSTALL

Recommended Posts

I signed up for this forum for this one purpose. I have used CC Cleaner for several years, through at least 3 computers (this one is 4 years old). I am also no newbie to updates that contain "extras". After Yahoo Toolbar had been downloaded a couple of times, I learned to watch for these "extras" & deny their additions. I also learned how to remove them. Recently, I updated CC Cleaner. Now I might have missed the page where you allow this "extra" or it was contained in the "fine print" that no one reads, but afterwards, I had Google Chrome. Now if I wanted it, I would have downloaded it. In fact, I had it at one time. But after hearing the CEO of Google supporting internet censorship (in his own words as seen by myself in an interview) I erased EVERYTHING Google from my computer. Not only did I get Google Chrome but they screwed up my emails. The hyperlinks do not work now (I had to copy and paste to register). It is my guess that they reconfigured my email hyperlinks to work only with Google Chrome. I have spent several hours trying to fix the problem but still cannot. If someone there could help me I would greatly appreciate it.

Share this post


Link to post
Share on other sites

I signed up for this forum for this one purpose. I have used CC Cleaner for several years, through at least 3 computers (this one is 4 years old). I am also no newbie to updates that contain "extras". After Yahoo Toolbar had been downloaded a couple of times, I learned to watch for these "extras" & deny their additions. I also learned how to remove them. Recently, I updated CC Cleaner. Now I might have missed the page where you allow this "extra" or it was contained in the "fine print" that no one reads, but afterwards, I had Google Chrome. Now if I wanted it, I would have downloaded it. In fact, I had it at one time. But after hearing the CEO of Google supporting internet censorship (in his own words as seen by myself in an interview) I erased EVERYTHING Google from my computer. Not only did I get Google Chrome but they screwed up my emails. The hyperlinks do not work now (I had to copy and paste to register). It is my guess that they reconfigured my email hyperlinks to work only with Google Chrome. I have spent several hours trying to fix the problem but still cannot. If someone there could help me I would greatly appreciate it.

Use Google Chrome when you wish,but I think I remember someone saying that IE had to be set as your default browser before the link in mail would work. Try and see if it helps.

Share this post


Link to post
Share on other sites

yes, if chrome (or anything else) doesn't set defaults you can always assign a new default (either through the windows default apps control panel. or by opening the browser of your choice and stating make this my default (however one does that depends on your choosen browser)

however others have reported "missing" the prompt (I always see it when I'm supposed to . . . so ? ? )

 

Here is 1 recent example

http://forum.piriform.com/index.php?showtopic=31940&st=0&p=189894&hl=chrome&fromsearch=1entry189894

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...