Jump to content
CCleaner Community Forums

Speccy 1.08 has encountered a problem


Recommended Posts

  • Moderators

Please run speccy in debug mode

and post the log file created to this thread as ab attachment

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

soory every-one never posted on a forum before,I do not know how to set it up even,ovious? anyway please bear with me.Hi! to u all.I have used Speccy a lot,it is brilliant!I will not bore u all why but needed to run Speccy in debug mode.I typed in the run box,the path so Speccy would start in debug mode.Windows says they cannot find the file so check its entered correctly,I did four times but no joy.I really need the info that Speccy would find,any suggestions please. Saskia

Link to post
Share on other sites
  • Moderators

I think I understand the question

 

you need to put quotes around the program name

 

in the run box type this (exactly with the quotes)

 

"C:\program files\speccy\speccy.exe" /debug

 

If Speecy is not installed in C:\Program files\speccy you need to replace that part with the location on the install.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites
  • 2 weeks later...

I think I understand the question

 

you need to put quotes around the program name

 

in the run box type this (exactly with the quotes)

 

"C:\program files\speccy\speccy.exe" /debug

 

If Speecy is not installed in C:\Program files\speccy you need to replace that part with the location on the install.

 

still not working in XP, crashes immediately in debug mode, older version works fine

Link to post
Share on other sites
  • Moderators

please post the crash log as an attachment

 

does it crash before it even lets you check off options (in debug mode)

 

Note this has less to do with XP and more to do with your setup (many people can run speccy fine on XP) this does not dilute your issue, but we have to figure out why your's is crashing.

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites
  • 2 weeks later...

Have to add my voice to this bug; if I check none of the boxes in the popup brought on by the DEBUG parameter, then Speccy dies just as quickly. The attached log is from Speccy just being asked to analyse the CPU, at which point it freezes and has to be killed (at least, I lose patience with it after 5 minutes...). This is on XP XP3, and the log file contains this and only this:

 

[2011-02-25 20:57:17] [iNFO ] CPU SDK at: C:\DOCUME~1\CHRIS~1.MIN\LOCALS~1\Temp speccycpuid.dll

 

Chris M

 

Just to add; Dependency Walker threw an error thus:

 

MSJAVA.DLL

Warning: At least one delay-load dependency module was not found.

Warning: At least one module has an unresolved import due to a missing export function in a delay-load dependent module.

 

Looking around my system, I don't have that at all...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...