Jump to content

chkdsk f


Recommended Posts

After running this, I receive the following item in my event viewer:


Checking file system on C:

The type of the file system is NTFS.


The USA check value, 0x1, at block 0x3 is incorrect.

The expected value is 0xc5e.


I've googled this and have not found much info concerning this. I was wondering if wiping a drive and restoring an Acronis Image could fix this kind of problem. Or perhaps it's really nothing to worry about. Any insight would be appreciated.

Link to comment
Share on other sites

  • Moderators

There's this Google search which seems there's allot of people having the issue on Windows systems:



My guess is you may have a bad block on your hard disk, and who knows if running chkdsk /r would solve the issue or not. You could also scan the hard disk for errors and check the S.M.A.R.T. status using the free edition of HD Tune, note the free edition is in the Download section.

Link to comment
Share on other sites

Thanks for responding. I checked out most of those Google searches prior to posting. No one seems to have any answers or solutions. I ran chkdsk /r which didn't fix the problem. I ran SeaTools which has S.M.A.R.T Check, Short Drive Self Test, and Short Generic disk tests. My drive passed all. This is quite the mystery.


If it's a bad block, is there a possible fix? Thanks...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.