Jump to content
CCleaner Community Forums
ricky03

Monitor name incorrect

Recommended Posts

Hello,

 

I have 2 monitors connected in the same card EAH4350 :

 

Name Philips 170B on ASUS EAH4350 series

Current Resolution 1680x1050 pixels

Work Resolution 1680x990 pixels

State enabled, primary, output devices support

Monitor Width 1680

Monitor Height 1050

Monitor BPP 32 bits per pixel

Monitor Frequency 60 Hz

Device \\.\DISPLAY1\Monitor0

Name Philips 170B on ASUS EAH4350 series

Current Resolution 1280x1024 pixels

Work Resolution 1280x1024 pixels

State enabled, output devices support

Monitor Width 1280

Monitor Height 1024

Monitor BPP 32 bits per pixel

Monitor Frequency 60 Hz

Device \\.\DISPLAY2\Monitor0

 

The name of the display 2 is correct, but not for the first. Why?

I have the version : Spaccy 1.06.191

 

Regards

Share this post


Link to post
Share on other sites

I have the same (or a similiar problem), Speccy 1.06.191.

 

I just added a 2nd monitor today. 1st monitor is a Dell 2007FP (1600x1200); 2nd monitor is a AOC (1024x768). Speccy reports the monitors like this:

 

Graphics
	Monitor
		Name	DELL 2007FP on NVIDIA GeForce FX 5200
		Current Resolution	1600x1200 pixels
		Work Resolution	1600x1172 pixels
		State	enabled, primary, output devices support
		Monitor Width	1600
		Monitor Height	1200
		Monitor BPP	32 bits per pixel
		Monitor Frequency	60 Hz
		Device	\\.\DISPLAY1\Monitor0
		Name	DELL 2007FP on NVIDIA GeForce FX 5200  [color="#FF0000"]<===== NOT CORRECT[/color]
		Current Resolution	1024x768 pixels
		Work Resolution	1024x768 pixels
		State	enabled, output devices support
		Monitor Width	1024
		Monitor Height	768
		Monitor BPP	32 bits per pixel
		Monitor Frequency	60 Hz
		Device	\\.\DISPLAY2\Monitor0

Another Problem that has appeared (after I added the 2nd monitor and a 2nd hard drive) is the inability of Speccy to save the complete snapshot in text format. Three days ago, same revision level, Speccy 1.06.191, I saved the snapshot as text and all of the data was saved. Today, since adding the 2nd monitor and 2nd hard drive, I noticed that the size of the text snapshot decreased in size, which prompted me to look at it. I found that it stopped saving the data midway through the 2nd hard drive, skipping Optical Drives, Audio, Peripherals and Network.

 

The data in the text snapshot looks like this:

WDC WD800BB-75CAA0
		Manufacturer	Western Digital
		Form Factor	GB/2.5-inch
		Serial Number	WD-WMA8E8746485  (This is the last data shown)

 

I don't know if this published snapshot would be useful, but here it is:

http://speccy.piriform.com/results/RtmfN0v9QLNLHBcORFzTXFL

 

Here is the data for the 2nd hard drive from that published snapshot (carriage returns inserted for readability):

 

WDC WD800BB-75CAA0
Manufacturer: Western Digital
Form Factor: GB/2.5-inch
Serial Number: WD-WMA8E8746485
Interface: IDE
Capacity: 78GB
Real size: 80,000,000,000 bytes
S.M.A.R.T
01 Read Error Rate: 200 (200 worst) Data 0000000000
03 Spin-Up Time: 109 (095) Data 0000000E10
04 Start/Stop Count: 099 (099) Data 00000005BB
05 Reallocated Sectors Count: 200 (200) Data 0000000000
07 Seek Error Rate: 200 (200) Data 0000000000
09 Power-On Hours (POH): 056 (056) Data 000000802B
0A Spin Retry Count: 100 (100) Data 0000000000
0B Recalibration Retries: 100 (100) Data 0000000000
0C Device Power Cycle Count: 099 (099) Data 00000005AD
C4 Reallocation Event Count: 200 (200) Data 0000000000
C5 Current Pending Sector Count: 200 (200) Data 0000000000
C6 Uncorrectable Sector Count: 200 (200) Data 0000000000
C7 UltraDMA CRC Error Count: 200 (253) Data 0000000000
C8 Write Error Rate / Multi-Zone Error Rate: 200 (200) Data 0000000000
Status: Good
Partition 0
Partition ID: Disk #1, Partition #0
Disk Letter: D:
File System: NTFS
Volume Serial Number: 083DC27A
Size: 74GB
Used Space: 66MB (1%)
Free Space: 74GB (99%)

 

Possible things to look for:

This 2nd hard drive is an older Western Digital IDE drive, and no temperature display shows up. It should not be reported as a 2.5-inch drive, it is really a 3.5-inch drive.

 

Hope all of this info helps . . .

Edited by Nergal
Added Code tags for better reading

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...