Jump to content
CCleaner Community Forums

Lost tabs in Firefox


etj

Recommended Posts

I noticed that recently when I shut down my computer and then restarted it, Firefox lost all tabs that were open in last session. (Running FF 3.6.8. Vista Home Premium 32 bit) I recently updated my CCleaner program from v2.34 to v2.35 and I thought this might be the cause. I opened FF and opened 4 tabs, then shut down FF. Reopened FF and all tabs were there. Closed FF. Ran CCleaner v2.35. Reopened FF and tabs were gone. I then uninstalled CCleaner v2.35 and installed v2.34. Opened FF and opened 4 tabs, shut down FF and reopened FF and all tabs were there. Shut down FF and ran CCleaner v2.34. Reopened FF and all tabs are there.

 

It appears that CCleaner v2.35 is removing a file from FF that is needed to reopen the tabs from last session. Is there any way to correct this?

Link to post
Share on other sites

I noticed that recently when I shut down my computer and then restarted it, Firefox lost all tabs that were open in last session. (Running FF 3.6.8. Vista Home Premium 32 bit) I recently updated my CCleaner program from v2.34 to v2.35 and I thought this might be the cause. I opened FF and opened 4 tabs, then shut down FF. Reopened FF and all tabs were there. Closed FF. Ran CCleaner v2.35. Reopened FF and tabs were gone. I then uninstalled CCleaner v2.35 and installed v2.34. Opened FF and opened 4 tabs, shut down FF and reopened FF and all tabs were there. Shut down FF and ran CCleaner v2.34. Reopened FF and all tabs are there.

 

It appears that CCleaner v2.35 is removing a file from FF that is needed to reopen the tabs from last session. Is there any way to correct this?

Had the same problem - Try CCLEANER >APPLICATIONS > FIREFOX or CHROME & untick SESSIONS.

 

Jack

Link to post
Share on other sites

Had the same problem - Try CCLEANER >APPLICATIONS > FIREFOX or CHROME & untick SESSIONS.

 

Jack

 

Thanks for the answer. It worked. It is not good when updates add some new feature and automatically enable it without telling the user what is going to happen. Sort of like MSoft.

Link to post
Share on other sites

Thanks for the answer. It worked. It is not good when updates add some new feature and automatically enable it without telling the user what is going to happen. Sort of like MSoft.

Glad it worked for you.

Have done numerous CC updates in the past, but this is the 1st time I've had a problem.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...