Jump to content
CCleaner Community Forums

[#2000] You are not allowed to visit this forum


Recommended Posts

Not sure where to post this, so I'll drop it here in the Software forum.

 

Yesterday, when trying to go to this (Piriform) forum, I got this error:

 

An Error Occurred

[#2000] You are not allowed to visit this forum.

 

That looks like I have been banned (as a spammer, perhaps?), or of course it could be a forum software malfunction.

 

Today I tried again; same error. It showed me still as logged in; trying to logout gave the same error.

 

Deleted all Piriform cookies and recycled browser (Firefox 3.6.4 on Windows 2000); still same problem (although I am no longer logged in after deleting the cookies).

 

 

Just to make sure I tried on another computer (IE8 on Win XP), and here I could successfully go to and login to the forum.

 

 

Any suggestions how to resolve it on my Win2K system?

Link to post
Share on other sites

The error continues, even if I use a different browser on the same system.

 

Guess I cannot spend much time in this forum as long as this is not addressed.

Link to post
Share on other sites
  • Moderators

wait which part of the forum is it refusing you to go to? I'm confused becasue you're posting here. is it only one or two sections? if so which ones. sounds like some switch got flipped wrong when piriform did the upgrading :(

Link to post
Share on other sites

I received an error when logging out earlier. I logged back in then out again with no error.

I'm puzzled that you had no trouble with another computer (IE8 on Win XP).

 

An idea - have you tweaked anything lately on the Windows 2000 pc?

Link to post
Share on other sites

Thank you everybody for your attention :)

 

Now today everything works well again - I can come to forum, sign-in, post - no more errors.

 

If it happens again in the future, I will PM you (MrG) my IP address. (It will probably be the same that you see me posting from now.)

Link to post
Share on other sites
  • 4 months later...

You are not alone mate, I got the same error maybe two months ago and it still happens to me right now.

 

Getting to this forum is random for me now. There are times I cannot access and there are times that I can. I tried switching browsers and even using Linux to log on here and still the same problem.

Link to post
Share on other sites
  • 4 weeks later...
  • 5 months later...
  • 4 weeks later...

It is because you are banned, plain and simple, unless you use a proxy of course to lurk around.

 

I say this, because this just happened to me on a hockey forum I frequently posted on for 10 years, but just got banned on, thanks to this [#2000].

Link to post
Share on other sites

Sounds like an IP ban too which is kind of pointless if the troublemaker is on a dynamic IP address. :D

Beware of using proxies though, server admins can spy on network traffic and steal your login details.

 

Richard S.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...