Jump to content
CCleaner Community Forums
pwillener

[#2000] You are not allowed to visit this forum

Recommended Posts

Not sure where to post this, so I'll drop it here in the Software forum.

 

Yesterday, when trying to go to this (Piriform) forum, I got this error:

 

An Error Occurred

[#2000] You are not allowed to visit this forum.

 

That looks like I have been banned (as a spammer, perhaps?), or of course it could be a forum software malfunction.

 

Today I tried again; same error. It showed me still as logged in; trying to logout gave the same error.

 

Deleted all Piriform cookies and recycled browser (Firefox 3.6.4 on Windows 2000); still same problem (although I am no longer logged in after deleting the cookies).

 

 

Just to make sure I tried on another computer (IE8 on Win XP), and here I could successfully go to and login to the forum.

 

 

Any suggestions how to resolve it on my Win2K system?

Share this post


Link to post
Share on other sites

The error continues, even if I use a different browser on the same system.

 

Guess I cannot spend much time in this forum as long as this is not addressed.

Share this post


Link to post
Share on other sites

wait which part of the forum is it refusing you to go to? I'm confused becasue you're posting here. is it only one or two sections? if so which ones. sounds like some switch got flipped wrong when piriform did the upgrading :(

Share this post


Link to post
Share on other sites

I received an error when logging out earlier. I logged back in then out again with no error.

I'm puzzled that you had no trouble with another computer (IE8 on Win XP).

 

An idea - have you tweaked anything lately on the Windows 2000 pc?

Share this post


Link to post
Share on other sites

Hazelnut left MrG some info about it yesterday, so try to be patient.

Share this post


Link to post
Share on other sites

Can you PM me the IP address of the machine you're trying to login from?

Thanks :)

Share this post


Link to post
Share on other sites

Thank you everybody for your attention :)

 

Now today everything works well again - I can come to forum, sign-in, post - no more errors.

 

If it happens again in the future, I will PM you (MrG) my IP address. (It will probably be the same that you see me posting from now.)

Share this post


Link to post
Share on other sites

I got a similar message for the last two or three days trying to go to the forum from IP address 115.179.87.133

Share this post


Link to post
Share on other sites

Sorry, I just sent you a PM regarding this, before I saw your reply here.

Share this post


Link to post
Share on other sites

You are not alone mate, I got the same error maybe two months ago and it still happens to me right now.

 

Getting to this forum is random for me now. There are times I cannot access and there are times that I can. I tried switching browsers and even using Linux to log on here and still the same problem.

Share this post


Link to post
Share on other sites

guys I couldn't access Piriforms forums too , received error message saying access denied.

 

I am on a dynamic IP

 

is it possible to check my login details and see if there's any such block atall?

 

cheers

 

Regds

 

Tom

Share this post


Link to post
Share on other sites

I am again refused access to the forum (Forbidden); this time from IP address 183.177.185.102

Share this post


Link to post
Share on other sites

I am now getting the 403 (forbidden) error when trying to access the forum from 183.177.186.171

Share this post


Link to post
Share on other sites

Can you access it okay now using that IP address ?

Share this post


Link to post
Share on other sites

Thank you, but our IP address has changed again, and I have no problem with this new address.

Share this post


Link to post
Share on other sites

It is because you are banned, plain and simple, unless you use a proxy of course to lurk around.

 

I say this, because this just happened to me on a hockey forum I frequently posted on for 10 years, but just got banned on, thanks to this [#2000].

Share this post


Link to post
Share on other sites

Skyoneder, do you have a dynamic IP? If you do, it could be possible you got caught in their spam filter.

Share this post


Link to post
Share on other sites

Sounds like an IP ban too which is kind of pointless if the troublemaker is on a dynamic IP address. :D

Beware of using proxies though, server admins can spy on network traffic and steal your login details.

 

Richard S.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...