Jump to content
CCleaner Community Forums

My Internet browsers will not load completely


UrPhrend

Recommended Posts

Hi there,

 

I'm not sure whether this is the right place to post my problem as i am unsure what type of problem it is. If it's not in the right place then please move it to the right one. Thank you.

 

I have downloaded all the internet browsers on filehippo.com and tried out all of them. In each one I have the same problem. The browsers will not load completely. One out of six times it will load completely. I am unable to download from websites. It will start to download and when its just about to finish it will get stuck at the last second. I am unable to watch youtube. It loads all the way to the last second and then it gets stuck. Pictures NEVER load properly.

 

For those that are wandering how I am able to download the interenet browsers and hijackthis. I used my phone.

 

I have done a HijackThis log and hopefully someone can help me out.

 

Thanks in advance to any help given to me.

Link to post
Share on other sites

hijackthis shouldnt really be used at the for front of detecting malware etc now a days. It's very dated. How every at a quick glance:

 

i'd probably guess it is to do with zone alarm. If i was you i'd get rid of norton(it's a virus in it's own right) & zone alarm and the silly amount of toolbars you appear to have. All these can have an effect on browser performance and even security.

 

I can't offer any assistance into helping you get rid of infections because only verified people on this site are allowed to, but i am allowed to suggest using avast 5 with MBAM

Link to post
Share on other sites

thanks guys for the safe mode tip. its working like a charm. now how do i import things safe mode settings to the normal settings? safe mode doesnt allow audio and the eye candy is all gone. any suggestions to what i should do next? cheers.

Link to post
Share on other sites
  • Moderators

Safe mode is not meant to be run all the time. It is used for troubleshooting etc and looks 'bare' as only a minimum of drivers are loaded.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...