Jump to content
CCleaner Community Forums
Sign in to follow this  
Fluffy

Windows Firewall

Recommended Posts

Hi Guys

I installed on line armor as a new firewall some months ago,which seems to work great !

I have just noticed that my windows firewall is on as well...I am sure i tuned it off !

when i go to windows "security centre" it is showing the green light button indicationg it is on

when I click on windows firewall the radio button i sclicked on OFF not recommended,if i ok this nothing changes

i`m just wondering if i`m going doo lally !!

I was bothered that having the two firewalls on would cause some conflict,if its ok to have them both i`ll leave it,but it seems odd that windows won`t let me turn it off ! I wondered if they had altered something with an update

any insight would be gratefully accepted !!

Fluff

Share this post


Link to post
Share on other sites

Since you have Online Armor installed it probably wont make any different if the Windows firewall was on or off so best leave it as the software had set it.

 

Richard S.

Share this post


Link to post
Share on other sites

Windows key + R (Run...) >> type services.msc >> look at the "Windows Firewall" service. Is it disabled ?

 

PS : How do you know OA works great ?

Share this post


Link to post
Share on other sites

To avoid conflicts (which I guess may actually compromise security) the usual recommendation is that you don't have more than one software firewall running.

Share this post


Link to post
Share on other sites

Thanks for th comments guys

redhawk-i`m sure that i turned the firewall off,when i installed online armour,now i don`t seem to have an option ! its on and staying on ! i cant turn it off

 

aethec-Online armour seems to work great(better than windows firewall) because it lets me know so many times and asks when anything new happens....i thought i could run windows defender separate from the firewall....

 

marmite-i had noticed my comp takes longer to"wake up"when i switch it on thats when i looked and saw that two firewalls are both on,i wondered if this contributed to a slower start up...

Share this post


Link to post
Share on other sites

When you install Online Armor it turns OFF windows firewall at install.

 

When you uninstall Online Armor it turns windows firewall back on. No user action is required.

 

Most software firewall do this by default.

 

If you are having problems it may have been a dodgy install/update. Which version and build are you using?

 

Have you thought about popping over to the OA forums to try and clear this up?

Share this post


Link to post
Share on other sites

Hi Hazelnut!

I`m using OA v4.0.0.10 although when i visit O.A site there`s a version free v4.0.0.35 availiable for download,but myy installed version says there no new update !

 

I thought the problem was a microsoft one but Hazel I think your correct as I found the followingpost in the OA forum...

 

 

I am hoping that when activated OA is not running in tandem with Windows Firewall creating conflict. As I am unable to access the WSC gui I am unable to access the windows firewall controls.

 

so i will join the OA forum and ask their

 

ta very much !

 

Fluff

Share this post


Link to post
Share on other sites

Are you sure that security center is saying Windows firewall is on, or that it says a firewall is on?

 

What OS? If Windows Firewall is enabled and you can't disable it you might try disabling the service for it. Windows Firewall/ICS service (XP...)

Share this post


Link to post
Share on other sites

Talldog !!!!

 

Oh my do i feel so stupid you have nailed it !

What i thought was the windows firewall was in fact my online armour windows had picked up that A firewall was on but not the windows one,just tested it by turning on and off the online armour...doh.....

I`m going to go away now....and not post anything daft !

oh my and everyone will be reading this post ! mods help take it off !!!!!!!!!! :mellow:

 

 

 

cringe

Fluff

Share this post


Link to post
Share on other sites

Fluffy how kind of you to make this thread so that users who make the same 'mistake' won't feel bad about it :)

 

We have ALL done something similar Fluffy...don't cringe... you will have helped others.

Share this post


Link to post
Share on other sites
We have ALL done something similar Fluffy...don't cringe... you will have helped others.

Yup ... it's not always crystal clear is it ... at least you're sorted now :)

Share this post


Link to post
Share on other sites
Fluffy how kind of you to make this thread so that users who make the same 'mistake' won't feel bad about it :)

 

We have ALL done something similar Fluffy...don't cringe... you will have helped others.

I agree. I remember the last time I left my glasses on my face and spent a few hours freaking out about losing them and running around all over the place. :lol::o

Share this post


Link to post
Share on other sites

Fluff, you've a long away to go before you catch up with some of us in the embarrassing posts league.

 

Of course I've never done anything like that. pinocchio.gif

Share this post


Link to post
Share on other sites

Thanks again...

I suppose it is true with the saying .."the more I learn the more I reliase what I don`t know !! ":P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...