Jump to content
CCleaner Community Forums

Defraggler is lying to me...


cksalmon

Recommended Posts

I'm a huge fan of CCleaner and have been quite pleased with Defraggler until this evening. I defragged my hard drive using Defraggler and was told that my total fragmentation was 0% (and something like 11 MB in fragmented files). Awesome!

 

On a whim, I set Defraggler to analyze the drive again, and I got, well, quite different results. From 0% fragmentation (11 MB of fragmented files), I went to 10% fragmentation (and over 1 GB of fragmented files). In the space of a few minutes.

 

What on earth happened? I set Defraggler to defrag the drive again. Currently I'm at 89% of task completion with still 7.6 GB of fragmentation.

 

I don't get it. Has anyone else had this sort of issue?

 

Thanks for any help you can be.

 

Much love to Piriform still.

 

Chris

Link to post
Share on other sites

hmmm... the same thing ever happened to me. but it was only small different between the numbers. :unsure:

 

as i remember, I ever faced the same problem once~ but no more happen up till today :lol:

 

I'm a huge fan of CCleaner and have been quite pleased with Defraggler until this evening. I defragged my hard drive using Defraggler and was told that my total fragmentation was 0% (and something like 11 MB in fragmented files). Awesome!

 

On a whim, I set Defraggler to analyze the drive again, and I got, well, quite different results. From 0% fragmentation (11 MB of fragmented files), I went to 10% fragmentation (and over 1 GB of fragmented files). In the space of a few minutes.

 

What on earth happened? I set Defraggler to defrag the drive again. Currently I'm at 89% of task completion with still 7.6 GB of fragmentation.

 

I don't get it. Has anyone else had this sort of issue?

 

Thanks for any help you can be.

 

Much love to Piriform still.

 

Chris

Link to post
Share on other sites

I wouldn't pay too much attention to the statistical data the "File List" is more important because that tells you what's fragmented.

As Aethec said the System Restore could have kicked in during your run of Defraggler so although it ended at 0% fragmented it wasn't.

 

Richard S.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...