Jump to content
CCleaner Community Forums

ccleaner removes right-click config on mouse?


jpiezo
 Share

Recommended Posts

Hello Piriform community,

 

I am a huge fan of this product and have NEVER had any issues with it. However, as seems to always happen, I recommended that my wife run just the analyze and clean of temp files and she now claims that she has no right-click capabilities. I explained to her that this program removes most common temporary files from firefox, ie and in no way touches hardware settings. Heck, she didn't even use the registry clean-up, and I have great faith that this also is configured to not touch hardware settings.

 

However, since I have never seen this happen before it makes sense to write to the community forums and see if anyone else has had this happen to them or if there is any sage advice.

 

I had her check settings in the control panel for the mouse and everything appeared correct.

 

Thank you in advance,

 

Jon

Link to comment
Share on other sites

I have never heard of this happening before and cant think of any reason why CC would cause mouse functionality issues. Is this a Logitech (or similar) mouse that uses an application to set button functions etc? Also, this is a typical mouse and not a laptop touchpad?

Link to comment
Share on other sites

  • Moderators

I feel your pain Jon.

 

I can imagine many a husband wearing the mouse around their neck after something like that.

 

Have you tried another mouse as it could simply be coincidence that the fault occurred after running CCleaner, or have you tried her mouse in another PC?

 

As Disk4mat says above, I can't think of any reason for that to happen.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.