Jump to content
CCleaner Community Forums
Sign in to follow this  
koshrpkle11

Two Problems with v1.23.160

Recommended Posts

After using many previous version without problems, the v1.23.160 is presenting

me with two.

 

1) Even when check-marked the Temp. Internet Files Cache cannot be displayed.

 

2)"Analyze" Cookies will not run. Blue bar runs out about 1/4 inch and stops. CC

stops running and I cannot even exit program without using Ctrl+Alt+Delete.

The close program box says "CCleaner (not responding)".

 

Uninstalled and reinstalled three times . . . same results.

 

Have checked my system (Win98SE/IE6 svc pk 1) for spyware,adware, trojans

and viruses. It all seem to come up clean. Any help would be greatly appreciated.

 

Thanks . . . KP

Share this post


Link to post
Share on other sites
After using many previous version without  problems, the v1.23.160 is presenting

me with two.

 

1) Even when check-marked the Temp. Internet Files Cache cannot be displayed.

 

2)"Analyze" Cookies will not run. Blue bar runs out about 1/4 inch and stops. CC

    stops running and I cannot even exit program without using Ctrl+Alt+Delete.

    The close program box says "CCleaner (not responding)".

 

Uninstalled and reinstalled three times . . .  same results.

 

Have checked my system (Win98SE/IE6 svc pk 1) for spyware,adware, trojans

and viruses. It all seem to come up clean. Any help would be greatly appreciated.

 

            Thanks  .  . .        KP

 

 

 

 

 

 

Isn't there a moderator, advanced member or anyone that can offer some advice

and/or help regarding the above problems . . . . . Please ?

 

KP

Share this post


Link to post
Share on other sites

I can't offer any real constructive advice, but maybe some advice is better than nothing.

 

Uninstall CCleaner again

Then go to C:\Windows\Program Files and delete the CCleaner folder

Reboot the computer

Download and install CCleaner again, and see what happens then, (make sure you are downloading it from the CCleaner website or a site that is linked to by the CCleaner website).

 

BTW, it would not do any harm to post a HijackThis log, just so someone can prove your computer is totally clean, (if you do though, make sure it is in the right section of the forums).

Share this post


Link to post
Share on other sites
I can't offer any real constructive advice, but maybe some advice is better than nothing.

 

Uninstall CCleaner again

Then go to C:\Windows\Program Files and delete the CCleaner folder

Reboot the computer

Download and install CCleaner again, and see what happens then, (make sure you are downloading it from the CCleaner website or a site that is linked to by the CCleaner website).

 

BTW, it would not do any harm to post a HijackThis log, just so someone can prove your computer is totally clean, (if you do though, make sure it is in the right section of the forums).

 

 

 

 

 

Thanks for your response CaPMan, it's much appreciated. Will give it all a try.

 

KP

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...