Jump to content

new download problems

L Mills

Recommended Posts

A friend who was staying with us used my computer and I am trying to figure out what she's done. I used to be able to download new updates for CCleaner directly to desktop and install them after scanning for viruses. Now it downloads only to documents/settings with no options allowed. The exe program will not execute from there.


I first saw this problem when I tried to download Malwarebytes anti-malware program. I did a search on where it downloaded to and came up with the program but got a 'this is not a win32 something' error message. I had used an old pc (also an XP--I like them and the new one I use is also an XP) over the holidays until I could get someone to help me with this one. Their suggestion was to download the Malware program. Works fine on the old pc. Tried to download to the new one--no luck since I could not get it to work.


In trying to open Windows Internet Explorer I get a message saying Widows can't access the specified device, path or file, and that I may not have the appropriate permissions to access the item. Since I'm the only user on it (or WAS) this should not be a problem.


Figured I would run my other maintenance programs--Avast updates just fine. I do get a warning in Firefox that it has blocked the site from going to another page when I try to download either the Malware program or CCleaner update. I hope this is enough info for you to know what might be the problem. I had to update the CCleaner on the old pc over the holidays as well. I am wondering if the site is interfering with the new downloads because it recognizes they have already been done using this IP. (Malware was put on the old pc as well.) Fine for them but it kinda sucks for me since the old pc runs like a constipated dinosaur.


I could do a sys restore but hate to if this is something fairly easy to fix and a sys restore might not help anyway. Thanks for any help you can provide. Let me know if you need any other info.


I appreciate it! ;-)

Link to comment
Share on other sites

Have a look at this topic and follow the instructions: http://forum.piriform.com/index.php?showtopic=20120 I'm thinking you might be infected with something, since you can't run MBAM.


It's not that I can't run it. It's that I can't even install the program. I've already been to that page and tried to download ERUNT and it won't install either. I either get an error message saying it can't access the path, etc or that I may not have access to this file/program.

Link to comment
Share on other sites

Try making a topic in the Spyware Hell section of the forum, and tell Rorschach (current spyware mod) about the problems you're having. He can probably help you out. ;) And try Hazelnut's instructions, that might allow you to install MBAM.


Also, could you get a screenshot of all the processes in your Task Manager, and post it in this topic? There might be a malware process running that is blocking you from downloading MBAM.

Link to comment
Share on other sites

I try to download any type of file from IE or Firefox and it downloads as normal (as indicated by the status bar and the appearance of the file in the download location) but as soon as the download hits 100% the file is immediately deleted (not recycled) from the system.


any ideas ?...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.