Jump to content
CCleaner Community Forums
Sign in to follow this  
Andavari

I'll never browse the web using an

Recommended Posts

I'll never browse the web using an Administrator account again because out of nowhere on Friday whilst browsing something (probably a virus or worm) wiped out allot of my hardware configuration such as

"HKEY_CURRENT_CONFIG\CurrentControlSet"

"HKEY_LOCAL_MACHINE\ControlControlSet"

and so forth.

 

My installed antivirus, antispyware, and firewall didn't protect me one bit! Restoring a registry backup, and a system restore point didn't work, needless to say I reinstalled everything.

Share this post


Link to post
Share on other sites
Guest Mangix

use TeaTimer or Arovax? they should warn you about that.

Share this post


Link to post
Share on other sites
use TeaTimer or Arovax? they should warn you about that.

 

 

 

Umm no! Spybot SD's TeaTimer has a messed up malformed display. Arovax was uninstalled days before my system died on Friday.

 

Were you still using EZ Antivirus or had you switched back to avast?

 

 

 

I was using and had resident eTrust EZ Antivirus, ZoneAlarm (Free), Microsoft Antispyware.

Share this post


Link to post
Share on other sites
Guest Mangix

A for Accept and D for Deny. that's what i do anyways.

Share this post


Link to post
Share on other sites
A for Accept and D for Deny. that's what i do anyways.

 

 

 

Well it'll be D for me Denying to use it, until they F for Fixing it. Doesn't matter I'm using MS Antispyware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...