Jump to content
CCleaner Community Forums
Sign in to follow this  
Andavari

I'll never browse the web using an

Recommended Posts

I'll never browse the web using an Administrator account again because out of nowhere on Friday whilst browsing something (probably a virus or worm) wiped out allot of my hardware configuration such as

"HKEY_CURRENT_CONFIG\CurrentControlSet"

"HKEY_LOCAL_MACHINE\ControlControlSet"

and so forth.

 

My installed antivirus, antispyware, and firewall didn't protect me one bit! Restoring a registry backup, and a system restore point didn't work, needless to say I reinstalled everything.

Share this post


Link to post
Share on other sites
use TeaTimer or Arovax? they should warn you about that.

 

 

 

Umm no! Spybot SD's TeaTimer has a messed up malformed display. Arovax was uninstalled days before my system died on Friday.

 

Were you still using EZ Antivirus or had you switched back to avast?

 

 

 

I was using and had resident eTrust EZ Antivirus, ZoneAlarm (Free), Microsoft Antispyware.

Share this post


Link to post
Share on other sites
A for Accept and D for Deny. that's what i do anyways.

 

 

 

Well it'll be D for me Denying to use it, until they F for Fixing it. Doesn't matter I'm using MS Antispyware.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...