Jump to content
CCleaner Community Forums
Sign in to follow this  
Jed

Audio / video problem

Recommended Posts

Have just run the latest level of CCleaner on my XP pc, and now find all my audio / video files keep on stopping and starting. Mouse action is sometimes jerky as well. System cache set to "let system choose" as it always was....any ideas as this is driving me nuts!

Share this post


Link to post
Share on other sites

For starters:

- Restart Windows if you haven't done so in a while.

- Check your hard disk(s) for errors.

- Defragment your hard disk(s).

Share this post


Link to post
Share on other sites
For starters:

- Restart Windows if you haven't done so in a while.

- Check your hard disk(s) for errors.

- Defragment your hard disk(s).

 

 

 

 

Thanks Andavani, but have done all three and still have the problem.

 

In the XP system monitor processor time is ocassionally maximg out at 100% which coincides with audio / Video / mouse freezing......

 

Only thing I've done since it was working perfectlt is to run CCleaner!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...