Jump to content
CCleaner Community Forums
Sign in to follow this  
abu aufa

about IOBIT SmartDefrag !

Recommended Posts

New version SD (1.30) was available at SOFTPEDIA,yesterday. I downloaded and installed over the old version in my primary PC and set automatically at wins startup.

 

everything runs fine and this morning, after booting :

 

1. Avira Guard stopped and cannot opened via tray icon !

2. A-Squared Anti Malware guard / real time protection also stopped !

 

I tried to find the answer and roll back to previous state ( before SD 1.30 installed ) and everything back to normal.

 

I don't know if new version SD caused this problems, just guess :unsure: . After all, I completely removed SD and use Auslogics as my top defrag program in my primary PC. ;)

 

anyone has same problem ? IOBIT again ?

Share this post


Link to post
Share on other sites
i think this one install a toolbar...did you check when you installed?

 

Unchecked ;)

Share this post


Link to post
Share on other sites

I think I had a few problems with Iobit in the past, but as I dont use their software anymore, I cant really comment on their newer stuff, stick with software you know and trust.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...