Jump to content
CCleaner Community Forums

Defraggler Icon


BlueSwiss
 Share

Recommended Posts

Liked Ccleaner so installed Defraggler. However, while the program seems to work very well (and fast), I don't get the proper Icon graphic in the Start Menu or the Quick Launch. It's ok on the Desktop and the Defraggler.exe file has the right icon.

 

Any suggestions? I am using Windows 7.

 

post-33028-1257766384_thumb.jpg

post-33028-1257766384_thumb.jpg

Link to comment
Share on other sites

Hi,

 

Apparently it is an issue with Win7 icon cache.

 

To fix it, go through the following steps:

 

 

1. Close all folder windows that are currently open.

 

2. Launch Task Manager using the CTRL+SHIFT+ESC key sequence, or by running taskmgr.exe

 

3. In the Process tab, right-click on the Explorer.exe process and select End Process

 

4. Click the End process button when asked for confirmation.

 

5. From the File menu of Task Manager, select New Task (Run…)

 

6. Type CMD.EXE, and click OK

 

7. In the Command Prompt window, type the commands one by one and press ENTER after each command:

 

CD /d %userprofile%\AppData\Local

DEL IconCache.db /a

EXIT

 

8. In Task Manager, click File, select New Task (Run…)

 

9. Type EXPLORER.EXE, and click OK.

 

 

The solution is after http://www.sevenforums.com/graphic-cards/2...-heres-fix.html

 

Best regards

Romanoff

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...