Jump to content

Windows XP SP3 fails to install


Recommended Posts

I downloaded the installation file for v1.15 from FileHippo.


For the first couple of screens everything looks normal. I select English for the language.

I get the Welcome to the Defragler v1.15 Setup Wizard. After clicking Next, I get the

License agreement which I agree to.


I take the default Installation Location, C:\Program Files\Defraggler\. There is plenty

of space available.


The four installation options are checked. However, I deselect the Add Start Menu Shortcuts

and Install Optional Yahoo Toolbar options.


The installation progress bar goes out 4 notches and stops. Meanwhile, "something"

begins pounding away at my sound board, like rapid Morse code.


I monitor the execution for awhile. No further notches on the progress are seen, but the executable

does occasionally get control until I am forced to kill it off.


I've tried this several times and always have the same problem. Thinking that there an error

might have been introduced in the download, I downloaded a fresh copy from the alternate

URL. The executable installation file was identical.


I have also tried completely uninstalling v1.14 and reinstalling. I hit the same error

on the install of v.1.15. Any ideas?


Follow Up: I reinstalled v1.14 using the exact same options. This version reinstalled with no

problem whatsoever. I am still at a loss to understand why v1.15 will not install.



Similar problem:

Installing Defraggler v1.14 made no problems. But when I clicked the install button for v1.15, my soundcard made immediately "tu-tu-tu-tu-..." and the installation progress stopped. Important: During this, the folder wherein I clicked on the downloaded dfsetup115.exe was still opened. As soon as I closed this folder and only the window of the defraggler installer remained on my screen, the soundcard became silent, the progress run to the end and the defraggler was running without problems. (My L&S-PC is six years old, XP home + SP3, 2,7MHz, 2GB working memory, 160GB hard disk.)

Peter from Germany


Link to comment
Share on other sites

  • 3 weeks later...

I just had this happend to me. Asus EeePC 1005HAB, clean Win XP SP3 install, just official drivers installed.


I went after Piedrikos trail and yes, I used explorer to browse to defraggler setup folder and ran it from there. After reading his comment I closed explorer and started total commander and ran setup with it. This time installation went through without a hitch.


There's definitely something in defraggler setup getting in fight with explorer from XP. This morning I tried Win7 on this same machine and defraggler installed fine using Win7 explorer.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.