Jump to content
CCleaner Community Forums

2.24.1010 - not cleaning temp dir


cc.Man

Recommended Posts

thanks to the dev(s) for this software - been using it a long time and it works well overall.

 

2.24.1010 on XP isn't cleaning the temp directory. i change this directory on install do D:\TEMP for both system and user, but older versions of CC have handled this fine.

 

in system and user variables:

 

TMP D:\TEMP

TEMP D:\TEMP

Link to post
Share on other sites
  • 3 weeks later...
  • Bug Fixers

Sorry to hear that you are having problems with CCleaner.

 

Unfortunately, we haven't been able to reproduce this problem.

 

We have changed TMP and TEMP and after logging off we were able to clean the right folder.

 

Can you please provide more details of the steps you are taking so we can reproduce the problem?

 

Thanks

Link to post
Share on other sites

hi MrT

 

before we go too far let me ask you this; i have the system TEMP variables pointing to the root of a partition (d:\) rather than a directory (d:\temp) and i'm wondering if this is the problem? i'm asking because i see in options > custom files... you cannot add the root of a drive/partition

 

UPDATE:

 

this is, in fact, the problem. CC doesn't like it when you point the TEMP directory to the root of a drive (as from computer > properties > advances > system vars).

 

i changed the directory (both user and system) from D:\ to D:\TEMP and all is well

 

sorry for the trouble :)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...