Jump to content
CCleaner Community Forums

Office not detected in Applications


Recommended Posts

Hi all.

 

I had to do a rebuild the other night. Now in the years previous it always showed Office 97 in Applications even though I'm using Office 2000 that isn't the problem. I have CC 2.21.940 installed. Now with Office 2000 installed it doesn't show any Office version in Applications only MS Office Picture Manager thats because I use Photo Editor.

 

Every other rebuild that I've done shows Office 97 but not this time.

 

At work I have Office 2003 installed but it always shows Office 2003 and XP.

 

I don't suppose any one else has found this? ;)

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
I have Office 2000 and it shows Office 2007!

 

Thats very strange.

 

I've done another rebuild with WinME yeserday because I couldn't get Win98SE to install without a load of errors.

 

Office 2000 is now showing up as Office 97 as it used to in Win98SE. Its the way CC finds the info from the registry. I read topics on this problem a long time ago.

 

Thanks for your comments guys. ;)

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites

I had to do another rebuild last night because I installed DirectX 8.1 and restarted no problem. I installed DirectX 9.0c. It did a restart and wouldn't startup even in Safe Mode. I tried all the restore points but none of them would work, WinME s**t. Office doesn't show up again in Applications. ;)

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
  • 2 months later...

I've got a similiar problem. I've got Office 2000 and FrontPage XP installed on WinXP-Home-SP3.

 

CCleaner lists Office XP under Applications, but doesn't list Office 2000. I only realised this when I noticed that the Office Clipboard in Office 2000 isn't emptied when CCleaner runs.

 

I'm using V2.24.1010, which I think is the latest version.

Link to post
Share on other sites
I've got a similiar problem. I've got Office 2000 and FrontPage XP installed on WinXP-Home-SP3.

 

CCleaner lists Office XP under Applications, but doesn't list Office 2000. I only realised this when I noticed that the Office Clipboard in Office 2000 isn't emptied when CCleaner runs.

 

I'm using V2.24.1010, which I think is the latest version.

CCleaner supports Office 97, Office XP, Office 2003 and Office 2007, but (for some reason) not Office 2000. You could try writing a winapp2.ini entry.

Link to post
Share on other sites

Thanks for clearing things up.

 

If the guys at Piriform are unable to get CCleaner to work with Office 2000, I doubt that I will be able to with a winapp2.ini entry. Thanks for the suggestion though.

 

Should I post a comment in the CCleaner Suggestions subform?

 

Rob

Link to post
Share on other sites
  • 1 month later...

I know this is an old topic but its relavant to my query. I use Office 2003, 2000 as never been installed but it shows Office 2003 and Office 97 in Applications. ;)

Desktop

WinXP SP3

IE 7.0

 

Laptop

Vista Home Premium SP2

IE 8.0

Link to post
Share on other sites
  • Moderators
I know this is an old topic but its relavant to my query. I use Office 2003, 2000 as never been installed but it shows Office 2003 and Office 97 in Applications. ;)

if you search your registry you will find

 

HKCU\Software\Microsoft\Office\8.0\Common

 

probably your computer came with a trial of Office 97

 

export the key HKCU\Software\Microsoft\Office\8.0\

 

and then delete it

 

if you have no issues with office 2003 (give it ~week) after doing this delete the exported key

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites
probably your computer came with a trial of Office 97

 

export the key HKCU\Software\Microsoft\Office\8.0\

 

and then delete it

 

No there as been nothing on this laptop, I did a format and rebuilt last week.

 

Yes it doesn't show now.

 

Thanks Nergal. ;)

Desktop

WinXP SP3

IE 7.0

 

Laptop

Vista Home Premium SP2

IE 8.0

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...