Jump to content
CCleaner Community Forums

defraggler takes time - does NOTHING!


VictorR

Recommended Posts

have a Maxtor 6Yo6oLo with 2 partitions - C (23462MB) NTFS and D (35173MB) with FAT32 (8% free space)

 

C is 54% fragmented with 11% free space - so Defraggler works for more then an hour and when I'm back - same 54%!!! also % dropped while working bat then is back to 54%

 

D - same (42% defragmented after 8 hours)

 

Any suggestions?

Link to post
Share on other sites

VictorR, You may not like my recommendation but here goes: Your computer is really working extra hard and immediately I see a major obstacle; your free space is only 15% which is just not sufficient. I would recommend either deleting or moving files to a dedicated archive drive? you really need to reduce the content 50% or more. Your computer will be very happy and will show its gratitude. (Once that?s accomplished and as an option; if you have an active paging file you may want to move that to another drive.) Good Luck!

Link to post
Share on other sites
VictorR, You may not like my recommendation but here goes: Your computer is really working extra hard and immediately I see a major obstacle; your free space is only 15% which is just not sufficient. I would recommend either deleting or moving files to a dedicated archive drive? you really need to reduce the content 50% or more. Your computer will be very happy and will show its gratitude. (Once that?s accomplished and as an option; if you have an active paging file you may want to move that to another drive.) Good Luck!

 

 

Well, my free space is 67% and I have the same problem. The program looks like it's doing something with the squares changing colors, but when it's finished, it shows the same amount fragmented. Now what?

Link to post
Share on other sites

Are the fragmented files pagefile.sys, hiberfile.sys, C:\System Volume Information\ files, files beginning with an $, files from your antivirus, ...?

Link to post
Share on other sites
have a Maxtor 6Yo6oLo with 2 partitions - C (23462MB) NTFS and D (35173MB) with FAT32 (8% free space)

 

C is 54% fragmented with 11% free space - so Defraggler works for more then an hour and when I'm back - same 54%!!! also % dropped while working bat then is back to 54%

 

D - same (42% defragmented after 8 hours)

 

Any suggestions?

 

I have a similar problem with Vista 64 bit and have plently of freespace, 65%. I've run defraggler several times today and the fragementation went from 22% to 35%. I've put defraggler several XP machines in the last few months with varying levels of free space and it runs great.

Link to post
Share on other sites

Try disabling System Restore and then enable it. This will clear all your System Restore points and then create a new, theoretically non-fragmented one.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...