Jump to content
CCleaner Community Forums
Sign in to follow this  
jjj

Small problem after first time using...

Recommended Posts

I was able to type an address without the www. and .com by pressing control before enter. like id type[ yahoo ] then press ctrl then enter and it would add the www. and the .com. However, now it does nothing at all. This is most annoying as it is a feature I tend to use often. A solution would be handy. Thanks.

Share this post


Link to post
Share on other sites

1. Open Internet Explorer.

In the menu click Tools->Internet Options->Advanced tab make sure you have enabled "Use inline Autocomplete" then click OK to save the setting if it isn't already selected. Note: The setting isn't selected with Internet Explorer's default settings.

 

2. Open CCleaner.

In Cleaner Settings->Windows->Internet Explorer uncheck "Autocomplete Form History"

Share this post


Link to post
Share on other sites
Guest Mangix

lol his spam is hillarious. offensive but hillarious

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...