Jump to content

Recuva has stopped working


Recommended Posts

I cannot get recuva to work. It starts to load up the data from the Sandisk media card and the pictures start to appear, then the screen goes grey and I get the notice from windows the the program has crashed with the following details:


Problem signature:

Problem Event Name: APPCRASH

Application Name: Recuva.exe

Application Version:

Application Timestamp: 4a013d71

Fault Module Name: Recuva.exe

Fault Module Version:

Fault Module Timestamp: 4a013d71

Exception Code: c0000005

Exception Offset: 0007cbfc

OS Version: 6.0.6001.

Locale ID: 1033

Additional Information 1: fd00

Additional Information 2: ea6f5fe8924aaa756324d57f87834160

Additional Information 3: fd00

Additional Information 4: ea6f5fe8924aaa756324d57f87834160


I am running it in Administrator mode, have disable UAC, have tried to run in compatability mode with XP....nothing works. It just gets started and then crashes. I also tried all of this with and without the Wizard. Anything to suggest?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.