Jump to content
CCleaner Community Forums

Passwords being deleted


Recommended Posts

Since I updated to the latest version I am finding my passwords being deleted from the relative websites whenever I run CCleaner.

 

This never happened before and as this was just an update my setting should have been left in place.

 

Can anyone advise please.

Link to post
Share on other sites
  • Moderators

If you're using vista you'll need to manually exlcude

 

C:\Users\{UserName}\AppData\Local\Temp\Cookies\*.dat

 

for each user one the computer that'll be using CCleaner

 

Ccleaner is deleting this file even if you have ALL of internet explorer unchecked

 

ADVICE FOR USING CCleaner'S REGISTRY INTEGRITY SECTION

DON'T JUST CLEAN EVERYTHING THAT'S CHECKED OFF.

Do your Registry Cleaning in small bits (at the very least Check-mark by Check-mark)

ALWAYS BACKUP THE ENTRY, YOU NEVER KNOW WHAT YOU'LL BREAK IF YOU DON'T.

CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT  https://support.piriform.com/hc/en-us and  https://www.ccleaner.com/docs

Pro users file a PRIORITY SUPPORT request at https://support.piriform.com/hc/en-us/requests/new

link to WINAPP2.INI explanation

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...