Jump to content
CCleaner Community Forums

New hardware


Eli

Recommended Posts

Hi

I`m getting a windows announcement right after start up witch says that a new hardware has been identified...and I did not install a thing.....

What should I do and why it happens?

Thanks

Link to post
Share on other sites
  • Moderators

If you go into device manager, are there any items with question marks or exclamation marks on them?

 

(Right-click 'my computer' icon and choose properties> hardware> device manager, select view, and choose show hidden devices)

Link to post
Share on other sites
If you go into device manager, are there any items with question marks or exclamation marks on them?

 

(Right-click 'my computer' icon and choose properties> hardware> device manager, select view, and choose show hidden devices)

Thank you for your reply.

Under other devices there was one item with a question mark (I haven`t got the faintest idea how it got there.....any clues?).Anyways, I have deleted it.

Link to post
Share on other sites
  • Moderators

Might have been a better idea to have expanded the +sign first and then right-clicked, chose properties and seen what it said about it before you deleted it. :)

Link to post
Share on other sites
Might have been a better idea to have expanded the +sign first and then right-clicked, chose properties and seen what it said about it before you deleted it. :)

Did so, a total nothingness...

Link to post
Share on other sites
Has the startup 'found new hardware' ballon gone now?

 

Rebooted, no balloon. If it reappears you will be the first to know ;)

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...