Jump to content
CCleaner Community Forums
Sign in to follow this  
Aethec

MFT not in the MFT Reserved Space

Recommended Posts

A picture is worth a thousand words...

 

 

Is this normal ? All the Reserved MFT space is empty.

Share this post


Link to post
Share on other sites

Hi there,

I've the same question and hopefully get an answer.

Thanks a lot in advance!

Share this post


Link to post
Share on other sites

Hi Aethec, I see you are on Win 7. In Vista the MFT is allocated in 200 mb blocks, which are not necessarily contiguous. I don't think there is such a thing as a MFT Zone. M/S says don't worry about the MFT being in two or more blocks. Maybe this is similar in Win 7?

 

(All this from memory, and it is late.....)

Share this post


Link to post
Share on other sites

Zaphod_42, this is a 6-months old thread, you should create a new one...

What's your OS ? XP ? Vista ?

 

Augeas >> I was on XP when I had that problem. Now on Win7 everything is normal :huh:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...