Jump to content
CCleaner Community Forums
ancfun

Recuva Freezes at 5% on deep scan

Recommended Posts

I've tried running Recuva several times. The 1st time it hung up at 1%. Now it'll get up to 5% & then it freezes up. I've run it for over 12 hours with no change. Not sure what else I should do. Please help. Thanks.

Share this post


Link to post
Share on other sites
I've tried running Recuva several times. The 1st time it hung up at 1%. Now it'll get up to 5% & then it freezes up. I've run it for over 12 hours with no change. Not sure what else I should do. Please help. Thanks.

 

Anybody have any suggestions? Thanks.

Share this post


Link to post
Share on other sites

I also have problems with freeze of Recuva during deep scan. My scan for pictures stops after 54% (111867 files), 20 minutes left, where Recuva starts to use all remaining CPU power (97-99%).

 

Starting in debug mode and Cancel after appr. 1/2 hour freeze produces the attached log files.

 

How to proceed?

Recuva_debug.zip

Recuva_debug.zip

Share this post


Link to post
Share on other sites

I'm getting the same thing - it runs fairly normal until 34% and says 1 hour left and then it stays at 34% for the next 24 hours and the time to completion goes up to 18 hours remaining.

Running a deep scan on Vista Home Basic wiht ver. 1.26.416. It is using about 50% of CPU Usage.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...