Jump to content
CCleaner Community Forums

OBSOLETE SOFTWARE KEY


Recommended Posts

I HAD TO UNINSTALL THE NEW VERSION 2.15 AS IT WAS NOT DOING ANYTHING FOR CLEANING ON MY GATEWAY PENTIUM II WIN98SE 128 MB. THE OLD VERSION DID THE JOB. I REINSTALLED THE OLDER VERSION THIS MORNING AND IT CLEANED EVERYTHING UP EXCEPT I SEEM TO HAVE A PROBLEM IN THE REGISTRY. IT SHOWED - Settings, Obsolete Software Key, VB and VBA Program Settings, HKCU\Software\VB and VBA Program Settings. I DID NOT DELETE THIS AS I WAS AFRAID IT WOULD MESS EVERYTHING UP. I WENT TO FIND ON MY START MENU AND LOOKED UP THE VB AND VBA PROGRAM SETTINGS AND THERE SEEMS TO BE A VERY LONG LIST OF WHAT THIS IS CONNECTED TO. I NEVER HAD THIS COME UP UNTIL I REINSTALLED THE OLD VERSION. I USE THE AVG FREE HOME EDITION AND IT HAS DONE A WONDERFUL JOB TAKING CARE OF MY VIRUSES AND TROJANS BUT THIS DOES NOT SHOW UP THERE EITHER. SHOULD THIS BE LEFT ALONE AS I DO NOT WANT TO LOSE ANYTHING? I DID NOT RESTART AFTER INSTALLING THIS TIME. SHOULD I?

Link to post
Share on other sites

Welcome to Piriform tickerric.

 

I HAD TO UNINSTALL THE NEW VERSION 2.15 AS IT WAS NOT DOING ANYTHING FOR CLEANING ON MY GATEWAY PENTIUM II WIN98SE 128 MB. THE OLD VERSION DID THE JOB. I REINSTALLED THE OLDER VERSION THIS MORNING AND IT CLEANED EVERYTHING UP EXCEPT I SEEM TO HAVE A PROBLEM IN THE REGISTRY. IT SHOWED - Settings, Obsolete Software Key, VB and VBA Program Settings, HKCU\Software\VB and VBA Program Settings. I DID NOT DELETE THIS AS I WAS AFRAID IT WOULD MESS EVERYTHING UP. I WENT TO FIND ON MY START MENU AND LOOKED UP THE VB AND VBA PROGRAM SETTINGS AND THERE SEEMS TO BE A VERY LONG LIST OF WHAT THIS IS CONNECTED TO. I NEVER HAD THIS COME UP UNTIL I REINSTALLED THE OLD VERSION. I USE THE AVG FREE HOME EDITION AND IT HAS DONE A WONDERFUL JOB TAKING CARE OF MY VIRUSES AND TROJANS BUT THIS DOES NOT SHOW UP THERE EITHER. SHOULD THIS BE LEFT ALONE AS I DO NOT WANT TO LOSE ANYTHING? I DID NOT RESTART AFTER INSTALLING THIS TIME. SHOULD I?

 

Well I've been using CC on Win98SE for the past two and half years and its works perfectly everytime.

 

As for VB and VBA Program Settings these are normally used for any Visual Basic apps you are running. Do you have Visual Basic installed? Can you supply a list of apps that are listed in VB and VBA Program Settings? I have Visual Basic installed but I clean my own VB and VBA Program Settings.

 

As regards AVG Free Hime Edition I think you can ditch that now. They are supposedly stopping updates for 7.5 today 1st January. I haven't been able to update mine for a couple of days now. ;)

 

There are other free versions that you can download and use on Win98SE. AntiVir Personal 7.00.03.02 and Avast! Home Edition 4.8.1296

 

P.S. Please don't type in UPPERCASE, as it?s a sign of aggression, its like SHOUTING.

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
Welcome to Piriform tickerric.

 

 

 

Well I've been using CC on Win98SE for the past two and half years and its works perfectly everytime.

 

As for VB and VBA Program Settings these are normally used for any Visual Basic apps you are running. Do you have Visual Basic installed? Can you supply a list of apps that are listed in VB and VBA Program Settings? I have Visual Basic installed but I clean my own VB and VBA Program Settings.

 

As regards AVG Free Hime Edition I think you can ditch that now. They are supposedly stopping updates for 7.5 today 1st January. I haven't been able to update mine for a couple of days now. ;)

 

There are other free versions that you can download and use on Win98SE. AntiVir Personal 7.00.03.02 and Avast! Home Edition 4.8.1296

 

P.S. Please don't type in UPPERCASE, as it?s a sign of aggression, its like SHOUTING.

 

I am sorry about typing in uppercase, I did not know that it was a sign of aggression or shouting. I will go to my start menu again and go to find and get the whole list of apps that are being used by VB and VBA. This computer belonged to a school and was we bought it when they upgraded all of theirs so I am sure that there is quite a bit on here. And I will check out the AntiVir Personal 7.00.03.02. The Avast did not work on mine when I tried it last April and it totally messed up my gmail and I ended up losing all of my ancestry research mail.

Link to post
Share on other sites
And I will check out the AntiVir Personal 7.00.03.02. The Avast did not work on mine when I tried it last April and it totally messed up my gmail and I ended up losing all of my ancestry research mail.

 

Avast worked on mine when I tried it before I did a rebuild I don't really use gmail.

 

I shall look forward to seeing your VB app list. <_<

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
Avast worked on mine when I tried it before I did a rebuild I don't really use gmail.

 

I shall look forward to seeing your VB app list. <_<

 

 

Hi again Keithuk,

 

I will try that Avast again, it might have been that gmail was having a problem the same day. Now before I sound to dumb, as I am not that computer literate. When I went to Start and clicked on Find, I typed in VB and VBA Program Settings. It came up with a very long list of every thing that it was used on. When I tried to copy that list to give you, it only gave the first one on the list. How would I find a list to send you? Also, I checked to see if I had Visual Basics. When I went to Accessories, then Discover Windows, it said "Win 98 Tour 'Discover.exe' was not found. Win 98 was installed from C:\CABS\, Please insert 98cd or verify network connection is still active. Apparently the Visual Basics may be gone, I am not sure what that means. The school did give us a 98cd and also a restore disk. I had to use the restore disk 2 weeks ago as my color was really off. I was only getting 16 colors instead of the 256. I am getting the 256 now, but when it was still installing from the cd, it froze in the middle of graphics and would not do anything for 5 minutes, I had to shut the computer off ( I hate doing that ), but when I restarted it, all my colors came back like they were orignally supposed to look. What should I do now? I have really appreciated you helping me with this problem.

Link to post
Share on other sites
When I went to Start and clicked on Find, I typed in VB and VBA Program Settings. It came up with a very long list of every thing that it was used on. When I tried to copy that list to give you, it only gave the first one on the list. How would I find a list to send you?

 

You can't find VB apps that way tickerric.

 

The easiest way to send a list of VB apps that use the registry is the way I've just posted. Run: Regedit. Look under HKEY_CURRENT_USER\Software\VB and VBA Program Settings. Highlight VB and VBA Program Settings then click on Registry\Export Registry File... on the menu bar and save as a reg file anywhere you can remember. Then goto the folder where you just saved that reg file and right-click on the file and select Edit. Copy and paste all the text in that file inside a [ quote] and [ /quote] without the spaces at the front.

 

 

Ok the only sections I have in my VB and VBA Program Settings are

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader]

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader\File List]

"1"="C:\\Program Files\\Microsoft Visual Studio\\Common\\Tools\\Winapi\\Win32api.txt"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader\Options]

"View"="FullText"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader\Position]

"Left"="0"

"Top"="0"

"Width"="7000"

"Height"="6500"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader\MRU]

"LoadLastFile"="True"

"LastFileName"="C:\\Program Files\\Microsoft Visual Studio\\Common\\Tools\\Winapi\\Win32api.txt"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Microsoft Visual Basic AddIns]

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Microsoft Visual Basic AddIns\VB 6 Resource Editor]

"DisplayOnConnect"="False"

"ColumnSizes"=""

"STWidth"="7095"

"STHeight"="4350"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Microsoft Visual Basic AddIns\VBDataViewWindow]

"DisplayOnConnect"="0"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings]

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader]

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader\File List]

"1"="C:\\Program Files\\Microsoft Visual Studio\\Common\\Tools\\Winapi\\Win32api.txt"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader\Options]

"View"="FullText"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader\Position]

"Left"="0"

"Top"="0"

"Width"="7000"

"Height"="6500"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\VB 6 API Declaration Loader\MRU]

"LoadLastFile"="True"

"LastFileName"="C:\\Program Files\\Microsoft Visual Studio\\Common\\Tools\\Winapi\\Win32api.txt"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Microsoft Visual Basic AddIns]

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Microsoft Visual Basic AddIns\VB 6 Resource Editor]

"DisplayOnConnect"="False"

"ColumnSizes"=""

"STWidth"="7095"

"STHeight"="4350"

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Microsoft Visual Basic AddIns\VBDataViewWindow]

"DisplayOnConnect"="0"

 

Thats the basics because I use VB and have it installed.

 

If you were using a v2.0 of CCleaner then you would have those settings in there as the earlier versions of CCleaner were made with Visual basic.

 

 

Also, I checked to see if I had Visual Basics. When I went to Accessories, then Discover Windows, it said "Win 98 Tour 'Discover.exe' was not found. Win 98 was installed from C:\CABS\, Please insert 98cd or verify network connection is still active. Apparently the Visual Basics may be gone, I am not sure what that means. The school did give us a 98cd and also a restore disk. I had to use the restore disk 2 weeks ago as my color was really off. I was only getting 16 colors instead of the 256. I am getting the 256 now, but when it was still installing from the cd, it froze in the middle of graphics and would not do anything for 5 minutes, I had to shut the computer off ( I hate doing that ), but when I restarted it, all my colors came back like they were orignally supposed to look. What should I do now? I have really appreciated you helping me with this problem.

 

As regards your virus checker we have a topic in Windows Security What AV do you use? which discuses all the anti-virus apps available and give points for and against, have a read. ;)

 

Also, I checked to see if I had Visual Basics. When I went to Accessories, then Discover Windows, it said "Win 98 Tour 'Discover.exe' was not found.

 

I wouldn't bother about Discover.exe, in all the years I've used Win98SE I've never had Discover.exe installed, so you can delete that from the registry on a reg clean.

 

Do you have the Win98SE CD?

 

I had to use the restore disk 2 weeks ago as my color was really off. I was only getting 16 colors instead of the 256. I am getting the 256 now, but when it was still installing from the cd, it froze in the middle of graphics and would not do anything for 5 minutes, I had to shut the computer off ( I hate doing that ), but when I restarted it, all my colors came back like they were orignally supposed to look. What should I do now? I have really appreciated you helping me with this problem.

 

You actually don't need a restore disk to restore Win98SE you can start you're computer up in DOS mode and do a Scanreg /restore. If you hold the CTRL down while the computer is starting up you will see the DOS menu which has Safe Mode, Network, Command Prompt Only etc. You just select Command Prompt Only, No 5 and type Scanreg /restore.

 

The main reason they you only have 16 or 256 colours is your graphics card. You need to make sure you have the latest drivers installed. Right-click on My Computer and select Properties. Then click on the Device Manager tab. Click on the Display Adapters + sign and it will show you the name of your current graphics card. The if you know the manufacture you can go to there web site to search for new drivers. if its an old computer then you best bet is to go Driver Guide click on the Graphics / Video Adapter icon at the bottom and search for drivers. Now to download any drivers of this site you have to register, don't get worried you're not sent loads of spam each week and its free.

 

The other thing with Win98SE it likes to know what monitor you are using. After I do a rebuilt the next day I start up I have gone back to 256 colours. If you right-click on My Computer again and look under Monitors if it says Default Monitor then thats another reason you don't have many colours. If you know your monitor make or model while you are on Driver Guide search for drivers. If you don't know your make and model select an SVGA monitor from the default list available. ;)

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
You can't find VB apps that way tickerric.

 

The easiest way to send a list of VB apps that use the registry is the way I've just posted. Run: Regedit. Look under HKEY_CURRENT_USER\Software\VB and VBA Program Settings. Highlight VB and VBA Program Settings then click on Registry\Export Registry File... on the menu bar and save as a reg file anywhere you can remember. Then goto the folder where you just saved that reg file and right-click on the file and select Edit. Copy and paste all the text in that file inside a [ quote] and [ /quote] without the spaces at the front.

 

 

Ok the only sections I have in my VB and VBA Program Settings are

 

 

Thats the basics because I use VB and have it installed.

 

If you were using a v2.0 of CCleaner then you would have those settings in there as the earlier versions of CCleaner were made with Visual basic.

 

 

 

 

As regards your virus checker we have a topic in Windows Security What AV do you use? which discuses all the anti-virus apps available and give points for and against, have a read. ;)

 

 

 

I wouldn't bother about Discover.exe, in all the years I've used Win98SE I've never had Discover.exe installed, so you can delete that from the registry on a reg clean.

 

Do you have the Win98SE CD?

 

 

 

You actually don't need a restore disk to restore Win98SE you can start you're computer up in DOS mode and do a Scanreg /restore. If you hold the CTRL down while the computer is starting up you will see the DOS menu which has Safe Mode, Network, Command Prompt Only etc. You just select Command Prompt Only, No 5 and type Scanreg /restore.

 

The main reason they you only have 16 or 256 colours is your graphics card. You need to make sure you have the latest drivers installed. Right-click on My Computer and select Properties. Then click on the Device Manager tab. Click on the Display Adapters + sign and it will show you the name of your current graphics card. The if you know the manufacture you can go to there web site to search for new drivers. if its an old computer then you best bet is to go Driver Guide click on the Graphics / Video Adapter icon at the bottom and search for drivers. Now to download any drivers of this site you have to register, don't get worried you're not sent loads of spam each week and its free.

 

The other thing with Win98SE it likes to know what monitor you are using. After I do a rebuilt the next day I start up I have gone back to 256 colours. If you right-click on My Computer again and look under Monitors if it says Default Monitor then thats another reason you don't have many colours. If you know your monitor make or model while you are on Driver Guide search for drivers. If you don't know your make and model select an SVGA monitor from the default list available. ;)

 

Hello again,

Ok, I did as you told me and ran Regedit. I went to VB and VBA Program Settings, it showed Default [no value set]. I did like you said and highlighted the VB and VBA Program Settings, then clicked on Registry\Export Registry File and saved it. This is the only thing that came up.

 

REGEDIT4

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings]

 

I do have the Win98SE CD that the school gave us. If I use this will it wipe out all of my data. I do ancestry research but I keep it all backed up. I would just have to reinstall my Family Research PAF5 program and my Obituary Daily.

 

When you told me that AVG Free Home Edition would not work anymore, I uninstalled it and was able this time to download the Avast! Home Edition 4.8.1296. It seems to be working fine and already found a Trojan that I put in the chest.

 

I am getting 256 colors now but they are not always steady, I probably didn't word that right. I will look at those drivers that you talked about and see what I can find. My monitor is an Gateway EV700 but it shows a Gateway VX900T. I noticed when I was looking this up in the Control Panel under Display that Avast has added several color adjustments.

Link to post
Share on other sites
Ok, I did as you told me and ran Regedit. I went to VB and VBA Program Settings, it showed Default [no value set]. I did like you said and highlighted the VB and VBA Program Settings, then clicked on Registry\Export Registry File and saved it. This is the only thing that came up.

 

REGEDIT4

 

[HKEY_CURRENT_USER\Software\VB and VBA Program Settings]

 

Well if thats all that is in there then I would leave that bit.

 

IT CLEANED EVERYTHING UP EXCEPT I SEEM TO HAVE A PROBLEM IN THE REGISTRY. IT SHOWED - Settings, Obsolete Software Key, VB and VBA Program Settings, HKCU\Software\VB and VBA Program Settings.

 

You said it brought up errors when you did a registry clean but if there is nothing in [HKEY_CURRENT_USER\Software\VB and VBA Program Settings] then I don't see what the problem is.

 

 

I do have the Win98SE CD that the school gave us. If I use this will it wipe out all of my data.

 

If you do a format and a fresh install then you will loose any files you have made up till now. There are various ways around this.

 

1) WinZip all files and save them to a floppy disk.

 

2) Buy a flash drive that is compatible with Win98SE and copy all your important files to the flash drive. I have 5 different sizes of flash drive and 2 manufactures, Kingston and PQI. Only 2GB Kingston or less work with Win98SE. I have 9 of those, I've just bought 3 more of eBay last Sunday thats the cheapest place you can find them, ?4.99 + 99p P&P. Now the site that advertises these say they aren't compatible with Win98/ME/2000 which is a load of crap. You don't need drivers for ME or 2000 but you do for Win98SE. I emailed him telling him were to get the drivers for Win98SE and he said he was going to change then info on the page, which he hasn't done.

 

2GB Kingston USB FLASH MEMORY

 

3) Burn all you files to a CD, thats if you have a CD writer.

 

I am getting 256 colors now but they are not always steady, I probably didn't word that right. I will look at those drivers that you talked about and see what I can find. My monitor is an Gateway EV700 but it shows a Gateway VX900T. I noticed when I was looking this up in the Control Panel under Display that Avast has added several color adjustments.

 

What make and model graphics card do you have? You should be able to get at least High Color (16bit) because 256 is neither use nor ornament. If its a Gateway then its probably a Gateway computer therefore is may have a built in graphics card as part of the motherboard. ;)

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
As regards AVG Free Hime Edition I think you can ditch that now. They are supposedly stopping updates for 7.5 today 1st January. I haven't been able to update mine for a couple of days now.

 

I said I've had problems updating AVG 7.5 for a few days. I thought it was because they were stopping support at the end of last year. I've done a check on their forum and they have prolonged the stopping date to February 28, 2009. ;)

 

http://freeforum.avg.com/read.php?1,136697,backpage=,sv=

 

And they were updating the server for the updates as well.

 

http://freeforum.avg.com/read.php?1,155058,backpage=,sv=

 

Ok I've just spent 40 minutes download the updates and after it finished AVG crashed. I've rerun Control Centre 5 times and it stops reponding. :angry:

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
I said I've had problems updating AVG 7.5 for a few days. I thought it was because they were stopping support at the end of last year. I've done a check on their forum and they have prolonged the stopping date to February 28, 2009. ;)

 

http://freeforum.avg.com/read.php?1,136697,backpage=,sv=

 

And they were updating the server for the updates as well.

 

http://freeforum.avg.com/read.php?1,155058,backpage=,sv=

 

Ok I've just spent 40 minutes download the updates and after it finished AVG crashed. I've rerun Control Centre 5 times and it stops reponding. :angry:

 

I will just leave that VB and VBA program alone then. I just didn't want to delete it from CCleaner and mess something up. Some of these things are still greek to me and I am still learning.

 

If I was looking in the right place for the make and model of my graphics card, it is an ATI Rage 128VR AGP [English] for the Gateway VX900T monitor that I have. It showed that it is working properly, but I wonder why my colors are good sometimes and garbled other times. The computer is a Gateway Pentium II w/intel inside E-3200 and from what I was told at the school we got it from that it was the Professional or Business version.

 

Sorry to hear that yours crashed from downloading the updates from AVG. I hope mine does ok since I installed the AVAST last night.

 

I do some a flashdrive. Mine is the SanDisk micro cruzer 2GB and they work just fine. It took me a little bit to get it installed but it works fine now. I bought it at Wal-Mart here in Texas and it was only $11.99 plus tax. I will go get me a couple more just in case I need to use the Win98SE CD.

Link to post
Share on other sites
I will just leave that VB and VBA program alone then. I just didn't want to delete it from CCleaner and mess something up. Some of these things are still greek to me and I am still learning.

 

If I was looking in the right place for the make and model of my graphics card, it is an ATI Rage 128VR AGP [English] for the Gateway VX900T monitor that I have. It showed that it is working properly, but I wonder why my colors are good sometimes and garbled other times. The computer is a Gateway Pentium II w/intel inside E-3200 and from what I was told at the school we got it from that it was the Professional or Business version.

 

Sorry to hear that yours crashed from downloading the updates from AVG. I hope mine does ok since I installed the AVAST last night.

 

I do some a flashdrive. Mine is the SanDisk micro cruzer 2GB and they work just fine. It took me a little bit to get it installed but it works fine now. I bought it at Wal-Mart here in Texas and it was only $11.99 plus tax. I will go get me a couple more just in case I need to use the Win98SE CD.

 

 

I also want to let you know that you are the first one that has been such good help in explaining things for me to understand. Thank you

Link to post
Share on other sites
I also want to let you know that you are the first one that has been such good help in explaining things for me to understand. Thank you

 

You're welcome tickerric. There aren't many Win98SE users on here so I like to help out as much as possible.

 

Ok I've done a search on DriverGuide and there is a driver available, r128w9x-6111a1k.zip.

 

Now to use DriverGuide you have to register before you can download anything. Don't worry you don't get any spam of them, in fact you never get any emails of them.

 

They also do drivers for Gateway VX900T, GWmonw9x.zip these cover any version of Windows. ;)

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
You're welcome tickerric. There aren't many Win98SE users on here so I like to help out as much as possible.

 

Ok I've done a search on DriverGuide and there is a driver available, r128w9x-6111a1k.zip.

 

Now to use DriverGuide you have to register before you can download anything. Don't worry you don't get any spam of them, in fact you never get any emails of them.

 

They also do drivers for Gateway VX900T, GWmonw9x.zip these cover any version of Windows. ;)

 

Ok, without sounding to dumb, what folder should I download these drivers to. I checked to make sure I have a winzip and I do.

 

I registered on DriversGuide and located the drivers you told me about, it is just that I want to make sure I put them in the correct files. Otherwise, I think I am ready to try this.

Link to post
Share on other sites
Ok, without sounding to dumb, what folder should I download these drivers to. I checked to make sure I have a winzip and I do.

 

I registered on DriversGuide and located the drivers you told me about, it is just that I want to make sure I put them in the correct files. Otherwise, I think I am ready to try this.

 

Well you can download these files anywhere you want to. The easiest method is to create a new folder on your drive and just call it C:\Downloads. Then when you save the file just download to that folder.

 

So you have WinZIP installed then, which version?

 

I was saying the other day I was having problems updating AVG. Everytine it updated I would get an error with Avgupd.dll and Mfc71.dll. I uninstalled AVG and installed a newer version. I previously had AVG Free Edition 7.5.519 which worked ok bit had problems with the updates. So I've installed AVG Free Edition 7.5.524, I installed this version a long time ago but when I did a full scan of the drive it kept on crashing. Anyway I installed it and it took 2 hour to download the updates but it appears to be working and updating ok at the moment, fingers crossed. ;)

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
Well you can download these files anywhere you want to. The easiest method is to create a new folder on your drive and just call it C:\Downloads. Then when you save the file just download to that folder.

 

So you have WinZIP installed then, which version?

 

I was saying the other day I was having problems updating AVG. Everytine it updated I would get an error with Avgupd.dll and Mfc71.dll. I uninstalled AVG and installed a newer version. I previously had AVG Free Edition 7.5.519 which worked ok bit had problems with the updates. So I've installed AVG Free Edition 7.5.524, I installed this version a long time ago but when I did a full scan of the drive it kept on crashing. Anyway I installed it and it took 2 hour to download the updates but it appears to be working and updating ok at the moment, fingers crossed. ;)

 

I installed the WinZip 8.1 version yesterday. So I have not had a chance to use it. Will let you know how it works. I know that there has to be a zip already installed as some of my files are zipped but they open up without me having to do anything. Sometimes it is not so good being a novice at all this but I am learning.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...