Jump to content
CCleaner Community Forums

CCleaner doesn't recognize cookies etc.


Recommended Posts

Hello Everybody,

 

First of all, I am Dutch and my English isn't good.

 

 

When I start CCleaner (on windows 98SE) and then I click on "Analyze" it says:

 

"ANALYSIS COMPLETE - (0.063 secs)

------------------------------------------------------------------------------------------

0 bytes to be removed. (Approximate size)

------------------------------------------------------------------------------------------"

 

But when I go to "Options -> Cookies" I see a lot of cookies to delete. So nothing is deleted.

Nothing from IE and also nothing from FF 2.

 

A few months ago, CCleaner does still works.

 

And installed and uninstalled it a few times, but nothing happens...

 

Can anyone help me with this problem, or is it a bug?

 

Greetz,

Pascal

Link to post
Share on other sites
  • Moderators

Hi pascal, and welcome to the forum.

 

I assume you are talking about the list of cookies in the "Cookies To Delete" window. As far as I'm aware, this is something that has been happening with the last couple of versions of CCleaner. I'm pretty sure the cookies have gone from your PC, but the list isn't being cleared.

 

If this is the problem you are reffering to, it isn't something you are doing wrong, but possibly a glitch in CCleaner. If it's causing some concern, all I can suggest for now is reverting to the recent version of CCleaner which didn't manifest this problem.

 

You can find previous versions here:

 

http://www.filehippo.com/download_ccleaner/

 

I'm sure this will be sorted pretty soon.

Link to post
Share on other sites

Welcome to Piriform pascallj.

 

When I start CCleaner (on windows 98SE) and then I click on "Analyze" it says:

 

"ANALYSIS COMPLETE - (0.063 secs)

------------------------------------------------------------------------------------------

0 bytes to be removed. (Approximate size)

------------------------------------------------------------------------------------------"

 

But when I go to "Options -> Cookies" I see a lot of cookies to delete. So nothing is deleted.

Nothing from IE and also nothing from FF 2.

 

A few months ago, CCleaner does still works.

 

And installed and uninstalled it a few times, but nothing happens...

 

Can anyone help me with this problem, or is it a bug?

 

Actually an Analysis take a lot longer, I've never had one complete is 0.063 secs.

 

Well I use CC with IE and it deletes all my cookies that I don't want to delete. I install FireFox a couple of days ago but I haven't really seen if it deletes those cookies because I uninstall it straight after.

 

Providing you move cookies from Cookies to Delete to Cookies to Keep then I never have a problem with any version of CC.

 

The lastest version that runs on Win98SE is Firefox 2.0.0.20, are you running this version? ;)

Keith

 

Windows XP 2002 SP3

IE 7.0

 

Martin2k

 

Rorshach112 is the best

Link to post
Share on other sites
Welcome to Piriform pascallj.

 

 

 

Actually an Analysis take a lot longer, I've never had one complete is 0.063 secs.

 

Well I use CC with IE and it deletes all my cookies that I don't want to delete. I install FireFox a couple of days ago but I haven't really seen if it deletes those cookies because I uninstall it straight after.

 

Providing you move cookies from Cookies to Delete to Cookies to Keep then I never have a problem with any version of CC.

 

The lastest version that runs on Win98SE is Firefox 2.0.0.20, are you running this version? ;)

 

Of Course, an analysis take more time. But after the third reinstallation and restart, it works.

 

And, No, I use 2.0.0.18. Updated today.

 

But now it works. I don't know what was the problem.

Link to post
Share on other sites
Of Course, an analysis take more time. But after the third reinstallation and restart, it works.

 

And, No, I use 2.0.0.18. Updated today.

 

But now it works. I don't know what was the problem.

Hi pascallj,

Thanks for letting us know that the newest version of CCleaner is working for you now.

The developers did make some fixes for Win98SE and they are in the new version.

We are glad that it is working for you now. :) davey

Hopefully, the next update will only take one download, install and reboot.

Link to post
Share on other sites
  • 3 weeks later...

I have a similar, but different, problem. I'm using XP pro and CCleaner version 2.15.815.

 

Most people seem to have cookies they WANT deleted, but CCleaner isn't doing it. I also saw another forum topic about false positives - cookies that are listed but don't exist.

 

In my case, there are cookies I want to SAVE, but they do not appear under Cookies to delete. Therefore, since I can't move them to Cookies to keep, they are deleted when I run the cleaner.

 

I can see them in my Temporary Internet Files folder. They have the same format (if it's relevant):

 

 

 

cookie:myname@xxxxxx.com

Ideas anyone? I see some suggestions to downgrade to a previous version. Which one would you recommend? I assume I won't have to uninstall my current version.

 

Thanx in advance.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...