Jump to content
CCleaner Community Forums

.txt extension problem


jg24kev

Recommended Posts

Hey, I'm new here, obviously.

 

I've got a should-be-very-simple question.

 

I'm using a program called Mobile6, it's an EPA issued program which calculates emission results for cars, etc.

 

anyway, the program uses a DOS interface and requires an input file with the extension ".IN"

 

this input file is always compiled in notepad. So, when I go to save the file, I save it as whatever.IN, not as .IN.txt or anything, but of course notepad adds its .txt extension. I can't get XP to stop associating it with notepad.

 

even if I change the folder options of that file to always open with Mobile6, it still thinks it's a .txt file. I've used another XP Pro PC where when you saved the file, it appeared as whatever.IN.txt and you could simply rename it and remove the .txt part, and then XP wouldn't associate it with any particular program.

 

Please help guys, this is driving me nuts!

 

thanks, Kevin

Link to post
Share on other sites

rridgely: It's obvious that you didn't try that [because it doesn't work that way].

 

When you save the file in notepad, use quotation marks around the filename.

"file.in" will not become file.in.txt, thankfully. This is a notepad limitation.

Link to post
Share on other sites

thanks guys..

 

actually it seems that the best way to do this, that I've found,

 

is to go to Control Panel>Folder Options>Views

 

then uncheck the box where it says 'hide extensions for known file types'

 

this will then allow you to rename it, removing the .txt

Link to post
Share on other sites
thanks guys..

 

actually it seems that the best way to do this, that I've found,

 

is to go to Control Panel>Folder Options>Views

 

then uncheck the box where it says 'hide extensions for known file types'

 

this will then allow you to rename it, removing the .txt

 

 

 

Exactly what I said here.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...