Jump to content
CCleaner Community Forums
pcspeak

Donation Problem

Recommended Posts

This is the process I have gone through using the contact page. Never give up. Never surrender.

 

I have tried to donate twice now, using Paypal.

 

I login to Paypal through your link (US$).

 

I am asked to enter a credit card number.

 

Not going to happen. Shouldn't have to. Paypal has my details.

 

On the same page I am told I have an active card. (Which I do.)

 

Something is wrong with the processs.

 

post-24242-1225159310_thumb.png

 

Thanks for your time.

**********************************

 

Well. That didn't work. Couldn't contact anyone. Got this.

 

post-24242-1225159324_thumb.png

 

Does anybody want any money?

 

Oh. By the way. HI ALL :):D

post-24242-1225159310_thumb.png

post-24242-1225159324_thumb.png

Share this post


Link to post
Share on other sites

not sure what you clicked for contact but when I clicked contact CCleaner it sent me to

http://www.CCleaner.com/contact

(no aspx) may have been a momentary outage you experinced. What browser version(it looks like ie6 or earlier)

Share this post


Link to post
Share on other sites
not sure what you clicked for contact but when I clicked contact CCleaner it sent me to

http://www.CCleaner.com/contact

(no aspx) may have been a momentary outage you experinced. What browser version(it looks like ie6 or earlier)

 

I have IE6 - all current patches.

Clicked here

 

post-24242-1225314718_thumb.png

 

This is the link

https://www.paypal.com/cgi-bin/webscr?cmd=_...charset=UTF%2d8

 

gets me to here.

 

post-24242-1225314890_thumb.png

 

I'm then asked for a credit card number.

post-24242-1225314718_thumb.png

post-24242-1225314890_thumb.png

Share this post


Link to post
Share on other sites

@Nergal

 

Follow up.

 

Rebooted my PC.

Started IE6.

Clicked on the link in your post.

Filled in the form.

Clicked Send

TA DA!

 

Went back to my original method.

Same problem :(

 

Not sure what's happening.

 

Will find out, somehow.

 

Thanks.

Share this post


Link to post
Share on other sites

Aha!

 

I think I've got it. I believe I have not been consistent in my testing. :blink:

 

I have been using my email address in both fields when sending . This seems to cause the error.

Removal of '@gmail.com' from the 'Name' field allowed the message to go through.

You may want to confirm this.

 

Name: ****@gmail.com

 

Email Address: ****@gmail.com

 

Message:

STILL TESTING.

PLEASE IGNORE.

 

Now to my donation problem. :):)

Share this post


Link to post
Share on other sites

Logged onto PayPal.

It seems I do have an active card.

BUT it had expired. (expired & active. Huh! :huh: )

Fixed.

Apologies for all the fuss.

Sent 10 quid.

 

Thanks again.

Share this post


Link to post
Share on other sites

If thats a valid email address you may want to remove it to avoid spam.

Share this post


Link to post
Share on other sites

pcspeak, glad you are all sorted. I have removed your email address from your post

 

 

Jamin...great avatar :)

Share this post


Link to post
Share on other sites
pcspeak, glad you are all sorted. I have removed your email address from your post

 

 

Jamin...great avatar :)

 

 

YIPES!!

NO! It's not. nudge nudge. (thanks)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...