Jump to content
CCleaner Community Forums
Sign in to follow this  
tommyk

Ad-Aware Update Problems

Recommended Posts

Has anyone had a problem downloading the latest definition update for Ad-Aware. I keep locking up and then get a message stating a corrupt file.

 

Thanks

Share this post


Link to post
Share on other sites
Has anyone had a problem downloading the latest definition update for Ad-Aware. I keep locking up and then get a message stating a corrupt file.

 

Thanks

 

 

 

 

tommyk,

 

I have updated to SE1R53 dated 07/07/2005 without any problem. As far as I can tell this is the latest update and mine went fine.

 

Hope you get it worked out,

Normandie

Share this post


Link to post
Share on other sites

i have the similar problem... i updated it by downloading the defs.ref file from adaware website...

Share this post


Link to post
Share on other sites

I've noticed with MSAS that the defs seem to say 5727, even when I updated to 5733 today. But the Help > About says 5733. Weird.

Share this post


Link to post
Share on other sites

I was having trouble yesterday, but it seems to be working fine now.

Share this post


Link to post
Share on other sites
Has anyone had a problem downloading the latest definition update for Ad-Aware. I keep locking up and then get a message stating a corrupt file.

 

Thanks

 

 

 

 

 

tommyk,

 

I have to take back my "I didn't have any problems", :unsure: in a previous poste. I came into the office today and tried to update the computer here and it would not work. I ended up by having to download the file on their site and install it myself. Have no idea what the problem is.

 

Have a good day,

Normandie

Share this post


Link to post
Share on other sites
tommyk,

 

I have to take back my "I didn't have any problems",  :unsure: in a previous poste. I came into the office today and tried to update the computer here and it would not work. I ended up by having to download the file on their site and install it myself. Have no idea what the problem is.

 

Have a good day,

Normandie

 

 

 

DELETE PREVIOUS DEFS.

C:\Program Files\Lavasoft\Ad-Aware SE Personal

delete "defs.ref" and don't worry you'll get it back through update. then

open ad-aware> you'll get warning

"Error while loading the Ad-Aware definition file"

click ok> Ad-Aware opens>click check for update. it works 100%.

Share this post


Link to post
Share on other sites
DELETE PREVIOUS DEFS.

C:\Program Files\Lavasoft\Ad-Aware SE Personal

delete "defs.ref" and don't worry you'll get it back through update. then

open ad-aware> you'll get warning

"Error while loading the Ad-Aware definition file"

click ok> Ad-Aware opens>click check for update. it works 100%.

 

 

 

 

berdy,

 

When I saw your previous post I tried it, did not work, the only way I could get it to work is to download the "defs" from their site and install them myself. Thanks anyway for the suggestion.

 

Have a good day,

Normandie

Share this post


Link to post
Share on other sites

Hi Normandie

Strange! it always works for me. I tried it just right now and it worked.

BTW. have you used any reg cleaning program recently.

Share this post


Link to post
Share on other sites
Hi Normandie

Strange! it always works for me. I tried it just right now and it worked.

BTW. have you used any reg cleaning program recently.

 

 

 

 

berdy,

 

Just CCleaner as usual. When I downoaded the ZIP from their site and installed it manually all was fine.

 

Have a good day,

Normandie

Share this post


Link to post
Share on other sites

Hi

I know . manual update works for all programs not ad-aware only. For example I do manual update for Ewido always because I use it uninstalled (through USB flash).

but I'm thinking that the reg link to ad-aware folder could be corrupted.

can you please try it now. and see. if it doesn't work you can restore the defs from recyclebin. thanks

Share this post


Link to post
Share on other sites
berdy,

 

Just CCleaner as usual. When I downoaded the ZIP from their site and installed it manually all was fine.

 

Have a good day,

Normandie

 

 

 

 

berdy,

 

On the computer I am working with right now your system worked fine. I will have to wait and try it on the other computer at the office tomorrow. That is the one that would not update this morning.

 

Have a good day,

Normandie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...