Jump to content
CCleaner Community Forums
Sign in to follow this  
DennisD

Get rid of the banner ad in Foxit PDF Reader

Recommended Posts

A simple fix to permanently get rid of that nagging banner ad.

 

Open Foxit, deactivate the banner ad in the "view" drop down menu, close Foxit. Repeat the process until the ad no longer appears.

 

When I tried this it took six times for it to work, but work it did. I installed it properly (not under Returnil), and rebooted afterwards just to be sure, but the ad hasn't reappeared.

 

This is using the latest version, Foxit 2.3.

Share this post


Link to post
Share on other sites

I only had to do it twice and it worked. Lets see how long this lasts though. So far I have open and closed Foxit about 8 times and the ad has not come back.

Share this post


Link to post
Share on other sites

I don't view PDFs often enough to warrant that trick. So far, ever since Foxit was created I've looked at one PDF.

Share this post


Link to post
Share on other sites

5 times here and probably relates to the 5 ads that are in the reg.

 

First 3 ads were red and the last 2 were green.

 

HKEY_CURRENT_USER - Software - Foxit Reader - Mainframe.

 

Here you should be able to see the ads which seem to be set to zero each time you untick "Advertisement".

ShowTypewriterAd_908

ShowSDKAd_908

ShowReaderAd_908

ShowPOAd_908

ShowEditorAd_908

 

Share this post


Link to post
Share on other sites

Yeah, i already knew this. I still use the old (1.0) version as my default PDF reader. I have the newer version too, though. I don't work with PDF's that often.

 

Edit: Well, i downloaded the latest Foxit reader and set it as my default .pdf reader.

Share this post


Link to post
Share on other sites
5 times here and probably relates to the 5 ads that are in the reg.

 

First 3 ads were red and the last 2 were green.

 

HKEY_CURRENT_USER - Software - Foxit Reader - Mainframe.

 

Here you should be able to see the ads which seem to be set to zero each time you untick "Advertisement".

 

 

 

I found those entries Humpty when I first searched the registry for a fix, and although I kept deactivating and activating the ad, and then refreshing regedits page, I couldn't see anything changing at all. The 1's stayed as 1's and the 0's stayed as 0's.

 

Maybe I was looking for the wrong thing, so I tried a good old google search instead.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...