Jump to content
CCleaner Community Forums
Sign in to follow this  
mvoltage

Jittery Wavy distortions in monitor

Recommended Posts

Has anyone experienced wavy lines of distortion as a result of using CCleaner with all boxes checked, and all registry issues removed? I don't know if it was CCleaner or if it is ironic that after I ran CCleaner I begun to have wavy horizontal lines on my monitor.

I have the latest chipset drivers,videocard drivers, and refresh rate is 75MHZ at 1280x1024.

 

thx

Share this post


Link to post
Share on other sites

I dont think their has ever been monitor problems from CCleaner. This may insult your intelligence but make sure their isnt anything magnetic around your monitor. If you have a nice speaker system with a subwoofer make sure it's magnetically shilded if it's by the monitor (It should have a label on it if its not). Press the menu button on your monitor and look for an icon that looks like a magnet or horse shoe with a line through it and see if that helps (it refreshes the monitor).

Share this post


Link to post
Share on other sites

The only bug I have seen in CCleaner is the firefox issue that you can see here (not a serious problem). Usually when people come here with problems that they claim were caused by CCleaner we find out they were not. Most of the time the issues are caused by things like viruses and spyware. Also a lot of the time people had been using other programs like regseeker (stay away from this program unless you know how the windows registry works).

Share this post


Link to post
Share on other sites
Also a lot of the time people had been using other programs like regseeker (stay away from this program unless you know how the windows registry works).

 

 

 

 

Dont stray off the topic too much rridgely, you have a reputation to upkeep. ;)

Share this post


Link to post
Share on other sites

If it's an old style glass tube monitor play with its settings buttons to see if it has a built-in degausser. If it does then degaussing may help.

Share this post


Link to post
Share on other sites

You might have had the settings to high for your monitor. Try this: right click on your desktop>choose properties>settings>Advanced> Monitor. Make sure the box that says "hide modes that my monitor cannot display" is checked.

Share this post


Link to post
Share on other sites

If it JUST happened out of the blue, it can't possibly be settings :P

May be time to get a new monitor or video card (depending on which is at fault.) You need a technician to look at it.

Share this post


Link to post
Share on other sites

Somebody didnt read all of the posts again :rolleyes::P. Settings wasnt the first thing I recommended, plus he said that he changed the refresh rate and it helped. He probably does need a new monitor though.

Share this post


Link to post
Share on other sites

Hey rridgely beat Dj hands down, but nearly got a slap in the process.

 

Nice work guys.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...