Jump to content
CCleaner Community Forums
AmoreVita

Bugged after re-install

Recommended Posts

I've had CCleaner for a very long time and didn't have any problems with it until recently. I noticed that when I would delete the files and check them again all the files would be there, or there would be more kb worth of items there than it said it deleted. It never completely emptied the files and eventually just stopped deleting any at all. So I uninstalled the program and tried to reinstall it. But now all I get are "Could not load" messages. It doesn't even show on my programs list or my desktop. Any suggestions on what step I should take next? I haven't changed anything at all on this computer in the recent months.

 

Thanks for any help.

Share this post


Link to post
Share on other sites
I've had CCleaner for a very long time and didn't have any problems with it until recently. I noticed that when I would delete the files and check them again all the files would be there, or there would be more kb worth of items there than it said it deleted. It never completely emptied the files and eventually just stopped deleting any at all. So I uninstalled the program and tried to reinstall it. But now all I get are "Could not load" messages. It doesn't even show on my programs list or my desktop. Any suggestions on what step I should take next? I haven't changed anything at all on this computer in the recent months.

 

Thanks for any help.

Hello AmoreVita,

I love your handle.

Welcome to the forum!!!

Please install the latest version.

Don't forget to be logged-in as an Administrator.

If you are using Vista 64bit you may have to use Run as to get CCleaner to work the way you expect.

Good Luck,

:) davey

Don't forget a new update to the CCleaner Guide came out Feb. 06,2008.

http://forum.piriform.com/index.php?showtopic=1504 Bookmark it and save in your Favorites

Edited by davey

Share this post


Link to post
Share on other sites
Hello AmoreVita,

I love your handle.

Welcome to the forum!!!

Please install the latest version.

Don't forget to be logged-in as an Administrator.

If you are using Vista 64bit you may have to use Run as to get CCleaner to work the way you expect.

Good Luck,

:) davey

Don't forget a new update to the CCleaner Guide came out Feb. 06,2008.

http://forum.piriform.com/index.php?showtopic=1504 Bookmark it and save in your Favorites

Thank you. I've tried to install the latest version and it gives me the "Can not load" messages for every item it attempts to install. I have Windows XP Home Edition. I'm sorry I forgot to mention that in the beginning. I've tried everything I could think of to get this program installed/running again.

Share this post


Link to post
Share on other sites
Thank you. I've tried to install the latest version and it gives me the "Can not load" messages for every item it attempts to install. I have Windows XP Home Edition. I'm sorry I forgot to mention that in the beginning. I've tried everything I could think of to get this program installed/running again.

You mean you get that message for every program or update that you try to install?

Even MS updates?

 

EDIT

From what you have described so far it seems like you may have been infected by some malware.

It has been happening recently.The malware affects the installing of new software and also interferes with CCleaner.

If you have security software,run some scans.

If you don't then link here.It is an excellent online scanner and malware remover.

http://www.eset.com/onlinescan/ ESET Online Scanner

 

 

.

Edited by davey

Share this post


Link to post
Share on other sites
You mean you get that message for every program or update that you try to install?

Even MS updates?

.

No just for CCleaner install. It freezes about half way through the install and then I get the message when I click the "show content".

Share this post


Link to post
Share on other sites
No just for CCleaner install. It freezes about half way through the install and then I get the message when I click the "show content".

Try Clicking on Tools > Delete Browsing History > Delete files Temporary Internet Files.

Try install again from Alternate downloads or Filehippo.com .Whichever site you haven't tried yet

Select SAVE when it asks you during the download.

I will be right here.

Share this post


Link to post
Share on other sites
Try Clicking on Tools > Delete Browsing History > Delete files Temporary Internet Files.

Try install again from Alternate downloads or Filehippo.com .Whichever site you haven't tried yet

Select SAVE when it asks you during the download.

I will be right here.

It does the same exact thing as it did before :( This is so frustrating since I've never had an issue with this program.

Share this post


Link to post
Share on other sites
It does the same exact thing as it did before :( This is so frustrating since I've never had an issue with this program.

 

EDIT Do what is explained in this link before anything else.

http://forum.piriform.com/index.php?showtopic=5739

Don't forget to reboot before trying to install again.

If your MS Visual Basic programs were corrupted,That would also explain why CCleaner stopped running correctly.

 

Understand your frustration.

I am puzzled by the fact CCleaner stopped cleaning all together.

How much free space do you have on your C drive?

What exactly is the message you get?

Any more details on what has been happening with your computer?

The following info will help others to possibly come up with a solution.

These answers help to evaluate the problem.Just fill in the answers next to the questions?

 

Are you running with Administrator privileges.

 

CCleaner version ?

 

OS,edition ,32bit or 64bit and version ?

 

Browsers and ver.?

 

Security software and ver?

 

Other data you think might be relevant?

 

What did you do and then what happened?

 

 

Run a scan while I think about this after you respond.

Share this post


Link to post
Share on other sites
It does the same exact thing as it did before :( This is so frustrating since I've never had an issue with this program.

 

01:34 A.M. Eastern daylight saving time May 12,2008

EDIT Do what is explained in this link before anything else.

http://forum.piriform.com/index.php?showtopic=5739 Solutions for when CCleaner won't install

 

Don't forget to reboot before trying to install again.

If your MS Visual Basic programs were corrupted,That would also explain why CCleaner stopped running correctly.

Share this post


Link to post
Share on other sites
If your MS Visual Basic programs were corrupted,That would also explain why CCleaner stopped running correctly.

CCleaner doesn't use Visual Basic runtime files as this link suggests. Whether earlier versions used VB I'm not sure, MrG doesn't answer emails. I've deleted my MSVBVM60.DLL and CCleaner still works.

Share this post


Link to post
Share on other sites
CCleaner doesn't use Visual Basic runtime files as this link suggests. Whether earlier versions used VB I'm not sure, MrG doesn't answer emails. I've deleted my MSVBVM60.DLL and CCleaner still works.

Does it still install correctly?

Your explanation agrees with why I was telling users to install C++ runtime files.

It won't hurt to reinstall the VB runtime files anyway.

If the C++ runtimes are needed they are as follows.

 

Microsoft Visual C++ 2005 SP1 Redistributable Package (x86)

http://www.microsoft.com/downloads/details...;displaylang=en

Windows 2000; Windows Server 2003; Windows Vista; Windows XP

 

Microsoft Visual C++ 2008 Redistributable Package (x86)

http://www.microsoft.com/downloads/details...;displaylang=en

Windows 2000 Service Pack 4; Windows Server 2003; Windows Vista; Windows XP

 

I am sure Andavari can fill us in.

Share this post


Link to post
Share on other sites
Does it still install correctly?

Your explanation agrees with why I was telling users to install C++ runtime files.

It won't hurt to reinstall the VB runtime files anyway.

If the C++ runtimes are needed they are as follows.

 

Microsoft Visual C++ 2005 SP1 Redistributable Package (x86)

http://www.microsoft.com/downloads/details...;displaylang=en

Windows 2000; Windows Server 2003; Windows Vista; Windows XP

 

Microsoft Visual C++ 2008 Redistributable Package (x86)

http://www.microsoft.com/downloads/details...;displaylang=en

Windows 2000 Service Pack 4; Windows Server 2003; Windows Vista; Windows XP

 

I am sure Andavari can fill us in.

Ok, I've taken the advice and made sure those were installed. I've made sure all of the current Microsoft updates were installed also. CCleaner is not completing the install. It gets halfway through (or slightly more than halfway) and then I get a message that says "Can not load". I've manually cleaned out all of my temp files, defragged, ran a virus scan, and it's still not working. I can go to run and it will analyze, and say it has 53.8 mb to remove. I click remove and it will still show that either 53.8 mb still needs to be removed, or it will be a higher or lower amount if I analyze again. But when I check the internet files they are not deleted. I have to do it manaully. It's really weird that this is happening.

Share this post


Link to post
Share on other sites
Does it still install correctly?

It always as done for me. I use VB see signature. ;)

Share this post


Link to post
Share on other sites
Ok, I've taken the advice and made sure those were installed. I've made sure all of the current Microsoft updates were installed also. CCleaner is not completing the install. It gets halfway through (or slightly more than halfway) and then I get a message that says "Can not load". I've manually cleaned out all of my temp files, defragged, ran a virus scan, and it's still not working. I can go to run and it will analyze, and say it has 53.8 mb to remove. I click remove and it will still show that either 53.8 mb still needs to be removed, or it will be a higher or lower amount if I analyze again. But when I check the internet files they are not deleted. I have to do it manaully. It's really weird that this is happening.

See this thread for a member with the same problem.

http://forum.piriform.com/index.php?s=&amp...st&p=103055

 

01:34 A.M. Eastern daylight saving time May 12,2008

EDIT Do what is explained in this link before anything else.

http://forum.piriform.com/index.php?showtopic=5739 Solutions for when CCleaner won't install

YOU MUST REBOOT AFTER DOING THE ABOVE.

 

Did you reboot before you tried to Install CCleaner again?

The software that you installed from MS will not be used until you do a reboot.

The problems you describe with CCleaner sound like problems that existed in older versions.

The latest version 2.07 has less bugs than older versions.

If that doesn't help then answer the following.

The following info will help others to possibly come up with a solution.

These answers help to evaluate the problem.Just fill in the answers next to the questions?

 

Provide a list of your CCleaner.ini file.( Tick option for Save settings to INI file at Options > Advanced then close CCleaner.This file will be created in C:\Program Files\CCleaner folder.)

 

Are you running with Administrator privileges.

 

CCleaner version ?

 

OS,edition ,32bit or 64bit and version ?

 

Browsers and ver.?

 

Security software and ver?

 

Other data you think might be relevant?

 

What did you do and then what happened?

 

Thanks,

:) davey

Don't forget a new update to the CCleaner Guide came out Feb. 06,2008.

http://forum.piriform.com/index.php?showtopic=1504 Bookmark it and save in your Favorites.

 

Thanks for taking your time to make a report.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...