Jump to content
CCleaner Community Forums
Sign in to follow this  
Aedan

CCleaner not working property here

Recommended Posts

Sometimes, after finished the scanning (cleaner), doesn't show nothing, all blank without text, the progressbar is completed

anyone knows why?

thanks

Share this post


Link to post
Share on other sites
Do you mean completely blank or just not showing any files it can clean?

 

 

 

The area of the files it can delete. See image

post-1960-1119800138_thumb.jpg

post-1960-1119800138_thumb.jpg

Share this post


Link to post
Share on other sites

If that is showing up "after" you have scanned that is very odd, I suggest you uninstall CCleaner and reinstall it. Twistedmetal may be able further help you when he logs in.

Share this post


Link to post
Share on other sites

Yeah, I uninstalled and installed many times, but still problem :-( (the strange thing is that is random, sometimes shows files, sometimes, not!) I love this program (when works) and I want to continue using it!

help!

thanks

Share this post


Link to post
Share on other sites
If that is showing up "after" you have scanned that is very odd, I suggest you uninstall CCleaner and reinstall it. Twistedmetal may be able further help you when he logs in.

 

 

 

Uh, these screenshot was tooked before the scanner (because in that moment I couldn't replicate the problem) but the screenshot of this post is the true problem I having (Notice the completed progressbar)

post-1960-1119993134_thumb.jpg

post-1960-1119993134_thumb.jpg

Share this post


Link to post
Share on other sites
Sometimes, after finished the scanning (cleaner), doesn't show nothing, all blank without text, the progressbar is completed

anyone knows why?

thanks

 

 

 

 

 

Hi

 

Here is the advice I got in a parallel discussion thread.

(http://forum.CCleaner.com/index.php?showtopic=1556&st=0)

 

 

"This is a shot in the dark, but do you have the latest Visual Basic 6 Runtime?

Get the <a href="http://www.microsoft.com/downloads/details.aspx?FamilyId=7B9BA261-7A9C-43E7-9117-F673077FFB3C&displaylang=en">here</a> if you don't."

 

Although I was hesitant about installing it - I did, and the problem is sloved.

(I am also running CCleaner on Win 98 SE).

 

Hope this helps.

 

Vartkes

Share this post


Link to post
Share on other sites

Thanks Vartkes, The VB6 fixes the problem but now appeared a new one, sometimes, when scanning the "issues" appear an error saying that "CCleaner has caused an error in MSVBVM60.DLL"

help!

thanks

Share this post


Link to post
Share on other sites

I've had this kind of roughness with WinMe + CCleaner as well. Not much we've been able to do to sort it yet. And during an issues scan, even! My WinMe crash experiences were only when doing a file cleanup... never had an issues crash yet...

 

Hmm.

 

Does it go partially through the issues scan before it dies? Try stopping the issues scan partially through, removing what it finds, then starting it again, over and over. Maybe you'll narrow down to a few entries that are causing it.

Share this post


Link to post
Share on other sites
I've had this kind of roughness with WinMe + CCleaner as well.  Not much we've been able to do to sort it yet.  And during an issues scan, even!  My WinMe crash experiences were only when doing a file cleanup... never had an issues crash yet...

 

Hmm.

 

Does it go partially through the issues scan before it dies?  Try stopping the issues scan partially through, removing what it finds, then starting it again, over and over.  Maybe you'll narrow down to a few entries that are causing it.

Thanks, I did what you suggested and yes, a few entries was causing the problem, now it don't crash (for now)

Many thanks again

Share this post


Link to post
Share on other sites

The good times finished, again appeared the problem of blank area without text. :(:(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...