Jump to content
CCleaner Community Forums

CCleaner not working property here


Recommended Posts

Sometimes, after finished the scanning (cleaner), doesn't show nothing, all blank without text, the progressbar is completed

anyone knows why?

thanks

Link to post
Share on other sites

Yeah, I uninstalled and installed many times, but still problem :-( (the strange thing is that is random, sometimes shows files, sometimes, not!) I love this program (when works) and I want to continue using it!

help!

thanks

Link to post
Share on other sites
If that is showing up "after" you have scanned that is very odd, I suggest you uninstall CCleaner and reinstall it. Twistedmetal may be able further help you when he logs in.

 

 

 

Uh, these screenshot was tooked before the scanner (because in that moment I couldn't replicate the problem) but the screenshot of this post is the true problem I having (Notice the completed progressbar)

post-1960-1119993134_thumb.jpg

post-1960-1119993134_thumb.jpg

Link to post
Share on other sites
Sometimes, after finished the scanning (cleaner), doesn't show nothing, all blank without text, the progressbar is completed

anyone knows why?

thanks

 

 

 

 

 

Hi

 

Here is the advice I got in a parallel discussion thread.

(http://forum.CCleaner.com/index.php?showtopic=1556&st=0)

 

 

"This is a shot in the dark, but do you have the latest Visual Basic 6 Runtime?

Get the <a href="http://www.microsoft.com/downloads/details.aspx?FamilyId=7B9BA261-7A9C-43E7-9117-F673077FFB3C&displaylang=en">here</a> if you don't."

 

Although I was hesitant about installing it - I did, and the problem is sloved.

(I am also running CCleaner on Win 98 SE).

 

Hope this helps.

 

Vartkes

Link to post
Share on other sites

Thanks Vartkes, The VB6 fixes the problem but now appeared a new one, sometimes, when scanning the "issues" appear an error saying that "CCleaner has caused an error in MSVBVM60.DLL"

help!

thanks

Link to post
Share on other sites

I've had this kind of roughness with WinMe + CCleaner as well. Not much we've been able to do to sort it yet. And during an issues scan, even! My WinMe crash experiences were only when doing a file cleanup... never had an issues crash yet...

 

Hmm.

 

Does it go partially through the issues scan before it dies? Try stopping the issues scan partially through, removing what it finds, then starting it again, over and over. Maybe you'll narrow down to a few entries that are causing it.

Click here if CCleaner Issues are re-appearing

 

DjLizard.net

DjLizard.net wiki

Dial-a-fix

Dial-a-fix tips

DjLizard.net software support forum

 

Do you live in Bradenton, Sarasota, Tampa, or St. Petersburg, Florida? Visit Digital Doctors where I work :)

Link to post
Share on other sites
I've had this kind of roughness with WinMe + CCleaner as well.  Not much we've been able to do to sort it yet.  And during an issues scan, even!  My WinMe crash experiences were only when doing a file cleanup... never had an issues crash yet...

 

Hmm.

 

Does it go partially through the issues scan before it dies?  Try stopping the issues scan partially through, removing what it finds, then starting it again, over and over.  Maybe you'll narrow down to a few entries that are causing it.

Thanks, I did what you suggested and yes, a few entries was causing the problem, now it don't crash (for now)

Many thanks again

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...