Jump to content
CCleaner Community Forums

Address bar


Fournier

Recommended Posts

Does anyone know how to prevent the addresses in the address bar from being deleted when running CCleaner? I can't find a box to uncheck for this. <_<

Recently typed URLs

:) davey

Link to post
Share on other sites
Thanks for that Davey. Thought URLs were search engine results. Live & learn.. :rolleyes:

Didn't mean to short change you.

:) davey

Don't forget a new update to the CCleaner Guide came out Feb. 06,2008.

http://forum.piriform.com/index.php?showtopic=1504 Bookmark it and save in your Favorites.

 

Also this for those crazy terms.

http://en.wikipedia.org/wiki/Special:Searc...arch=&go=Go

Link to post
Share on other sites
Didn't mean to short change you.

:) davey

Don't forget a new update to the CCleaner Guide came out Feb. 06,2008.

http://forum.piriform.com/index.php?showtopic=1504 Bookmark it and save in your Favorites.

 

Also this for those crazy terms.

http://en.wikipedia.org/wiki/Special:Searc...arch=&go=Go

 

The addresses have started disappearing again - although strangely not immediately after running cleaner. I have version 2.07.575 which I'm informed is the latest version. Any more suggestions please? :(

Link to post
Share on other sites
  • Moderators

I remember some time ago on University Challenge the question was What does URL stand for? The buzzer buzzed and the answer was - as I have always known it - Uniform Resource Locator. No, said JP, Universal etc. The poor answerer looked a little miffed.

 

Anyway, Fournier, just when do the urls disappear? Five mins after running CC, ten, after a reboot? (And why is this in CC suggestions....?)

Link to post
Share on other sites
I remember some time ago on University Challenge the question was What does URL stand for? The buzzer buzzed and the answer was - as I have always known it - Uniform Resource Locator. No, said JP, Universal etc. The poor answerer looked a little miffed.

 

Anyway, Fournier, just when do the urls disappear? Five mins after running CC, ten, after a reboot? (And why is this in CC suggestions....?)

 

Thanks for reply Augeas. URLs disappear sometimes after rebooting or logging off to different user & back. Sometimes after about 5 mins. Apologies for placing question here. I'm sure it's obvious but which section should I have put it in?

Link to post
Share on other sites
  • Moderators

It's probably best under Cleaner Discussion, I've always taken CC suggestions as suggestions for improvement in CC. But no big deal.

 

I don't think it's something that CC does explicitly, I think that the change user or reboot is a clue. Try running CC without delete index.dat files ticked. Are you using the registry section as well or just the Cleaner section?

Link to post
Share on other sites
It's probably best under Cleaner Discussion, I've always taken CC suggestions as suggestions for improvement in CC. But no big deal.

 

I don't think it's something that CC does explicitly, I think that the change user or reboot is a clue. Try running CC without delete index.dat files ticked. Are you using the registry section as well or just the Cleaner section?

 

Problem still there. This time the addresses disappeared between 5 & 10 mins without logging off or restarting. The address already in the box remains but all the others go. However, if I delete the address showing & type in another address, that surviving address then also vanishes from the drop down box leaving only the one I just typed in.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...