Jump to content
CCleaner Community Forums

Recommended Posts

Hi all :)

Recently I've been unable to "log Out" of (Piriform Forums) & (DeviantART)

I think this all started after I changed the setting in IE7 (Check for newer versions of stored pages) to "Never" and I was wondering If this has caused the problem?

I cant remember If the default setting is (Check for newer versions of stored pages) "Automatically"? or "Every time I visit the webpage" ?

Am I on the right track? or am I barking up the wrong tree? regarding the setting that I changed.

 

I wasn't sure about posting this topic here in "Windows Security" :unsure: , I was thinking along the lines that IE7 is Microsoft's browser & part of Windows...

 

 

Thanks in advance :)

Share this post


Link to post
Share on other sites
Hi all :)

Recently I've been unable to "log Out" of (Piriform Forums) & (DeviantART)

I think this all started after I changed the setting in IE7 (Check for newer versions of stored pages) to "Never" and I was wondering If this has caused the problem?

I cant remember If the default setting is (Check for newer versions of stored pages) "Automatically"? or "Every time I visit the webpage" ?

Am I on the right track? or am I barking up the wrong tree? regarding the setting that I changed.

 

I wasn't sure about posting this topic here in "Windows Security" :unsure: , I was thinking along the lines that IE7 is Microsoft's browser & part of Windows...

 

 

Thanks in advance :)

fist need info like are you on dial-up as the seting's you have is good for dial-up,I am on dial-up so check for newer stored pages is no,history 0 days std is 20 days,Internet Options > Advanced > Empty Temporay Internet files folder when Browser is closed un tick if you like? may help. :mellow::mellow:

 

http://www.heise-online.co.uk/ so good help & setings & test see if OK.

Share this post


Link to post
Share on other sites

Hi hotdoge3 ;)

Thanks for the reply.

I don't have a dial-up connection, I have ADSL broadband.

I changed (Check for newer versions of stored pages) from "Never" to "Every time I visit a webpage" and things seem to be back to normal.

I'm still not sure if my "log Out" problem was anything to do with these settings or not?

Share this post


Link to post
Share on other sites
Hi hotdoge3 ;)

Thanks for the reply.

I don't have a dial-up connection, I have ADSL broadband.

I changed (Check for newer versions of stored pages) from "Never" to "Every time I visit a webpage" and things seem to be back to normal.

I'm still not sure if my "log Out" problem was anything to do with these settings or not?

Sorry Craig,

Been busy.

Anyhow my setting is Automatic.I think that is Default.I don't want to reset all settings on the Advanced tab to find out."Never" seems like it would save time but there may be some things in the other paths that aren't in that programming path.Most of my settings are MS defaults anyway.

Are you still having the "Log Out" problem?

:) davey

Share this post


Link to post
Share on other sites
Sorry Craig,

Been busy.

Anyhow my setting is Automatic.I think that is Default.I don't want to reset all settings on the Advanced tab to find out."Never" seems like it would save time but there may be some things in the other paths that aren't in that programming path.Most of my settings are MS defaults anyway.

Are you still having the "Log Out" problem?

:) davey

Hi davey ;)

No more "Log Out" problems :lol:

Thanks for the info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...