Jump to content
CCleaner Community Forums
Sign in to follow this  
corjello

ccleaner forums look diffrent. need help

Recommended Posts

i have no idea how this happened, but one of my infinite times of opening my browser, i was looking at the CCleaner forums and everything looks completlely diffrent. I am using Firefox as my browser, and in IE it looks like it alwase did... here is a pic of the veiw from Firefox (i took out all the extra stuff to reduce the size, this is the actual area i see of the site)

forccl8ys.th.png

 

ccl26xt.th.png

 

How can i fix this? and i have no idea what programs i ran before this happened. I just thought they changed the forums, then i looked at it in IE. Thanks for the help

)corjello(

Share this post


Link to post
Share on other sites

You CCleaned while your browser was open. Close ALL your browser windows, and CClean twice.

Don't call me in the mornin'. ;)

 

You can also correct this by emptying the cache from Tools>Options>Privacy>Cache - Clear, and then hitting shift+f5 on the CCleaner website to re-cache it.

Share this post


Link to post
Share on other sites
You CCleaned while your browser was open.? Close ALL your browser windows, and CClean twice.

Don't call me in the mornin'. ;)

 

You can also correct this by emptying the cache from Tools>Options>Privacy>Cache - Clear, and then hitting shift+f5 on the CCleaner website to re-cache it.

 

 

 

 

 

errr.. its 8:31 pm.... East coast USA But thanks for the help!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...