Jump to content
CCleaner Community Forums
Anthony A

Strange occurance with AVG AV

Recommended Posts

AVG AV auto updated the virus definitions today just as it does every day. Today it did something very strange. After the update it launched Firefox with AVG's home page in the window. Not only that it wasn't my regular Firefox that launched it was what looked like a default version of the browser. None of my extensions or skins. Not only that the import wizard for Firefox that you use to import bookmarks and cookies etc on a knew install was launched :blink: I cancelled the import wizard and closed the Firefox window than launched my Firefox normally and it looks and works fine. I am not impressed :angry: Once before I had AVG open a window to it's home page during an update but only once before and it didn't do what it did today. If it happens again it is gone.

Share this post


Link to post
Share on other sites
I am not impressed Once before I had AVG open a window to it's home page during an update but only once before and it didn't do what it did today.
That's why I un-installed AVG and installed avast! Free:

http://www.avast.com/eng/avast_4_home.html

Share this post


Link to post
Share on other sites
You had a AVG ad open a window before? That was annoying enough but what it did to Firefox my default browser was really strange.

I'm glad I switched to Avast Home Edition then. I had that AVG ad window once before, back about the time when rridgely reported it in a thread.

 

I don't see why they need to open a browser for the commercial/pro version when they blatantly have the upgrade image in the main program GUI.

 

If AVG keeps doing that, it may end up getting labeled by some download sites as adware or nagware.

Share this post


Link to post
Share on other sites
I don't see why they need to open a browser for the commercial/pro version when they blatantly have the upgrade image in the main program GUI.

 

If AVG keeps doing that, it may end up getting labeled by some download sites as adware or nagware.

 

 

What it did to the browser was very strange. The Import Wizard of Firefox opened at the same time the AVG update window did. Firefox opened in default form. The advertisement is not a big deal to me but the other things are.

Share this post


Link to post
Share on other sites

i haven't had it yet :huh:

Share this post


Link to post
Share on other sites

I had AVG open an ad window once at the same time Andavari and RRidgely did but it's the only time it's ever happened.

Share this post


Link to post
Share on other sites

Just updated AVG and.... nothing. I feel rather left out.

Share this post


Link to post
Share on other sites

 

You had a AVG ad open a window before? That was annoying enough but what it did to Firefox my default browser was really strange.
I find Firefox strange so I don't use it except on my WinME system without any extensions because I like the Tabbed interface.

Share this post


Link to post
Share on other sites

 

Grisoft have a forum. Try a search or post your problem in there. ;)

Share this post


Link to post
Share on other sites
Grisoft have a forum. Try a search or post your problem in there. ;)

 

I started a thread there before I posted here. http://forum.grisoft.cz/freeforum/read.php...,backpage=2,sv=

 

 

I also replied to a thread about the same subject and my post to that thread was removed :rolleyes:

 

 

The program is hijacking the browser simple as that. My browser was closed and AVG launched it with their site in it. Very disappointed to see this. They should be slammed for this behavior. Put all the ads you want in the program UI I don't care it's a small annoyance to put up with for using a great app for free but this browser hijacking is BS.

Share this post


Link to post
Share on other sites
Is the new ver 8 a freeware as well?? anybody seen this ad in the main gui window?

Hi Tom,

Ver 8 Free Trial 30 days.

:) davey

Share this post


Link to post
Share on other sites

Just based on viewing the link to the AVG forum, and the other links within that post, friendly and helpful bunch, aren't they?

So glad I use a different one.

Share this post


Link to post
Share on other sites
Just based on viewing the link to the AVG forum, and the other links within that post, friendly and helpful bunch, aren't they?

So glad I use a different one.

I have been using AVG Free Edition for a couple of months now and I really appreciate it.

Never had to try their forum until the other day concerning a "false positive".

I couldn't decide where to post so they did not get my valuable info as to when and what update the problem occurred.I know because I was using two computers that evening and proved it to myself.

The software is great but I think their moderator's are a little "burned out".

They must have a Function key for redirecting posts and they don't seem to care or take time to evaluate what the user is actually trying to say.

:) davey

Share this post


Link to post
Share on other sites

AVG forum get ten password try on 2 PC, not work & send Email, no help, get Avast & it work good AVG not startup for one week then it work? :mellow:

Share this post


Link to post
Share on other sites
AVG AV auto updated the virus definitions today just as it does every day. Today it did something very strange. After the update it launched Firefox with AVG's home page in the window. Not only that it wasn't my regular Firefox that launched it was what looked like a default version of the browser. None of my extensions or skins. Not only that the import wizard for Firefox that you use to import bookmarks and cookies etc on a knew install was launched :blink: I cancelled the import wizard and closed the Firefox window than launched my Firefox normally and it looks and works fine. I am not impressed :angry: Once before I had AVG open a window to it's home page during an update but only once before and it didn't do what it did today. If it happens again it is gone.

 

lol :blink:

Share this post


Link to post
Share on other sites

What version of Firefox are you guys using? I have version 2.0.0.13. No AVG browser hijacks, no ads.

There are several 'version 3-betas' of FF out now that some people think are legit releases. They're not.

Share this post


Link to post
Share on other sites
What version of Firefox are you guys using? I have version 2.0.0.13. No AVG browser hijacks, no ads.

There are several 'version 3-betas' of FF out now that some people think are legit releases. They're not.

 

2.0.0.13 is what I'm using. The AVG pop up window has been reported here with other versions of Firefox.

 

As for it not happening to you give it time. It didn't happen to me until long after others reported it happening. It's not a daily occurrence or even monthly. It happened twice now for me.

Share this post


Link to post
Share on other sites

I reckon I'll stick to the current AVG free edition its served me very well indeed! get prompt and efficient updates, isn't slow ( did try AVast and its terribly slow, full system scan is excruciatingly painful! ) I can't afford to run it on 256 K Ram :(

 

Whats with the current version of Spybot ?? takes ages for it to load and equally long to scan, its a bummer coz I really depend on it at the moment

Share this post


Link to post
Share on other sites
did try AVast and its terribly slow, full system scan is excruciatingly painful! ) I can't afford to run it on 256 K Ram
I like avast! and run it on both of my XP systems.

 

The XP Home system is a 2.4GHZ P4 512MB RAM and is a bit slow.

 

The XP Pro system is a 2.8GHZ P4 760MB RAM and is quite fast but I think that it is because the hard drive is faster.

 

256MB RAM is quite low to run XP and RAM is quite inexpensive right now at $28.99 for a 512MB RAM upgrade:

http://www.crucial.com

 

There are other places to buy RAM but Crucial's scanner will let you know what type of RAM you need.

 

Whats with the current version of Spybot ??
It does take a long time to load for me as well but I only run it after I see that the definitions have been updated.

Share this post


Link to post
Share on other sites

The hijacking must be something that happens randomly. I've had it happen twice, but not recently.

 

Re: AVG Forum: I am unable to use it. I get a message that tells me an account already exists for my email address. So I request a new password. They send me one. Then we repeat the whole process - over and over and over. There is no way to contact them to get help to straighten out the problem. I found one post on their site from someone who had the same problem but the administrator stated the problem had been "solved".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...