Jump to content
CCleaner Community Forums
Sign in to follow this  
Eli

Spyware blaster

Recommended Posts

I have the spy ware bluster and it disables 14 explorer protections by itself ! I surf the Internet with FireFox and use IE add on to apply with sites not well fetched by the fox. I have to enable this automatically disabled protections again and again.....Does anybody have any clue as to why it happens and what can I do stop this ?

Share this post


Link to post
Share on other sites

You didn't by chance install the newest version over a previously installed version did you? If so you should do what's recommended via the SpywareBlaster knowledge base article and do a clean install of SpywareBlaster as detailed here.

 

You could use Disable All Protection, then hit Enable All Protection.

 

Other than that I can think of:

 

  • Perhaps you need to be logged in as the Admin if you already aren't.
  • If you're using Spybot-S&D perhaps it's Immunization is doing something to conflict.
  • Maybe a registry permissions problem which Dial-a-fix (link in my sig) may be able to fix.

 

Share this post


Link to post
Share on other sites
You didn't by chance install the newest version over a previously installed version did you? If so you should do what's recommended via the SpywareBlaster knowledge base article and do a clean install of SpywareBlaster as detailed here.

 

You could use Disable All Protection, then hit Enable All Protection.

 

Other than that I can think of:

 

  • Perhaps you need to be logged in as the Admin if you already aren't.

  • If you're using Spybot-S&D perhaps it's Immunization is doing something to conflict.

  • Maybe a registry permissions problem which Dial-a-fix (link in my sig) may be able to fix.

 

 

Well , it is related to the spy ware doctor anti spy immunization .I checked by pressing the immunization button off and on ,and every time it made changes in the spy ware blaster as described before . In view of the fact that the two anti spy clash in that matter ,then what should I do ? Thank you. :unsure: :

Share this post


Link to post
Share on other sites

This is a known problem with Spyware Doctor, but I understand that if you update to this version of Spyware Doctor 5.5.0.212 the problem should go away

Share this post


Link to post
Share on other sites

It work good with spybot S&D you can work it in spybot s & d but other spyware may change it wait spyware & anti-vires do you have so on Protection max is Spybot S&D & SpywareBlaster or one is the max not work well with some Protection as not work same way. :rolleyes::unsure:

 

Yes take the link from hazelnut give Eli good read

Share this post


Link to post
Share on other sites
It work good with spybot S&D you can work it in spybot s & d but other spyware may change it wait spyware & anti-vires do you have so on Protection max is Spybot S&D & SpywareBlaster or one is the max not work well with some Protection as not work same way. :rolleyes::unsure:

 

Sorry , I`m not sure I understood what you said . Do u mean that one of the two spywares should be reduced on protection so the do not clash ? :unsure:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...