Jump to content
CCleaner Community Forums

Recommended Posts

My CC Cleaner is playing up!! When I run the cleaner, all selected files get deleted, but I get the message:

 

"The thread attempted to read from or write to a virtual address for which it does not have the appropriate access

 

CCleaner v2.04.543

MS Windows XP SP2

Intel Core2 CPU 6420 @ 2.13GHz

3.0GB RAM

256MB ATI Radeon X1300PRO"

 

When I close the message box, I get another message that states: "Runtime error 216 at 019B3306". When I close this msg box, the first message box returns and is impossible to close except via the Windows Task Manager.

 

Any clues??

Link to post
Share on other sites
  • Moderators

Are all your anti virus/malware programs up to date and have you used them recently?

 

Have you tried an uninstall and reinstall?

CCleaner documentation can be found here

https://www.ccleaner.com/docs/ccleaner

Support contact

https://support.piriform.com/hc/en-us/requests/new

support@ccleaner.com

 

Link to post
Share on other sites

Tried re-install, no better. Virus software is up to date (I use NOD 32 + Online Armor)...scan finds NO virus. My problem occurs when CC Cleaner is closed, not when it starts which is where the sub 7 virus usually operates...I get the 216 error ONLY on cc cleaner. Any other ideas??

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...