Jump to content
CCleaner Community Forums
Phil66

Not finding files

Recommended Posts

Hello all,

 

I have installed Recuva and I have found that it doesn't seem to work correctly. It says it has found 2596 files when the searching box is running but then it only displays 27, it says at the bottom that it has found 27 and ignored 0 . I don't have anything in the search box. I tried testing it by creating a file and deleting it then emptying the recycle bin but when I scan it doesn't find that file.

 

Am I doing anytihng wrong?

 

Cheers

 

Phil

Share this post


Link to post
Share on other sites

Recuva is unlikey to be able to restore a file that was created and then deleted immediately. This is because the OS will almost certainly re-use the MFT entry for a temp file. Basically the longer betwen when the file is created and deleted, the better the chance of a successful recovery.

 

:)

MrRon

 

Can you run Recuva in debug mode and post the log

http://forum.piriform.com/index.php?showtopic=11523

Share this post


Link to post
Share on other sites
Recuva is unlikey to be able to restore a file that was created and then deleted immediately. This is because the OS will almost certainly re-use the MFT entry for a temp file. Basically the longer betwen when the file is created and deleted, the better the chance of a successful recovery.

 

:)

MrRon

 

Can you run Recuva in debug mode and post the log

http://forum.piriform.com/index.php?showtopic=11523

 

So, I seem to have a problem recovering something.

I've not been able to find the files that were deleted and you mentioned above that "Recuva is unlikey to be able to restore a file that was created and then deleted immediately."

 

However, I have been able to quickly see the files that I was testing with, which were simply created and deleted. Instantly I could see them.

 

Any ideas? Here is the dubug log.

 

[2008-03-20 21:45:58] [iNFO ] Recuva v1.12.291

[2008-03-20 21:45:58] [iNFO ] System Info: MS Windows XP SP2, AMD Athlon 64 X2 Dual Core Processor 3800+, 3.0GB RAM, Radeon X1300/X1550 Series

[2008-03-20 21:46:01] [iNFO ] No update available

[2008-03-20 21:46:12] [iNFO ] Boot sector:

61KQTlRGUyAgICAAAggAAAAAAAAA+AAAPwD/AD8AAAAAAAAAgACAADlPGh0AAAAAAAAMAAAAAADz

 

pNEBAAAAAPYAAAABAAAAt0jwAHDwAKYAAAAA+jPAjtC8AHz7uMAHjtjoFgC4AA2OwDPbxgYOABDo

 

UwBoAA1oagLLihYkALQIzRNzBbn//4rxZg+2xkBmD7bRgOI/9+KGzcDtBkFmD7fJZvfhZqMgAMO0

 

QbuqVYoWJADNE3IPgftVqnUJ9sEBdAT+BhQAw2ZgHgZmoRAAZgMGHABmOwYgAA+COgAeZmoAZlAG

 

U2ZoEAABAIA+FAAAD4UMAOiz/4A+FAAAD4RhALRCihYkABYfi/TNE2ZYWwdmWGZYH+stZjPSZg+3

 

DhgAZvfx/sKKymaL0GbB6hD3NhoAhtaKFiQAiujA5AYKzLgBAs0TD4IZAIzABSAAjsBm/wYQAP8O

 

DgAPhW//Bx9mYcOg+AHoCQCg+wHoAwD76/60AYvwrDwAdAm0DrsHAM0Q6/LDDQpBIGRpc2sgcmVh

 

ZCBlcnJvciBvY2N1cnJlZAANCk5UTERSIGlzIG1pc3NpbmcADQpOVExEUiBpcyBjb21wcmVzc2Vk

 

AA0KUHJlc3MgQ3RybCtBbHQrRGVsIHRvIHJlc3RhcnQNCgAAAAAAAAAAAAAAAAAAg6CzyQAAVao=

 

[2008-03-20 21:46:12] [iNFO ] Reading MFT

[2008-03-20 21:46:12] [iNFO ] Reading files

[2008-03-20 21:46:18] [iNFO ] Building folders

[2008-03-20 21:46:18] [iNFO ] Restoring tree

[2008-03-20 21:46:18] [iNFO ] Analyzing damage

[2008-03-20 21:46:19] [iNFO ] Processing recycle bin

[2008-03-20 21:46:20] [iNFO ] Returning list

[2008-03-20 21:58:03] [ERROR] Tried to seek

[2008-03-20 21:58:24] [ERROR] Tried to seek

[2008-03-20 21:58:24] [ERROR] Tried to seek

[2008-03-20 21:58:24] [ERROR] Tried to seek

[2008-03-20 21:58:24] [ERROR] Tried to seek

[2008-03-20 21:58:24] [ERROR] Tried to seek

[2008-03-20 21:58:24] [ERROR] Tried to seek

[2008-03-20 21:58:27] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:28] [ERROR] Tried to seek

[2008-03-20 21:58:46] [ERROR] Tried to seek

[2008-03-20 21:58:54] [ERROR] Tried to seek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...