Jump to content
CCleaner Community Forums
CSGalloway

jv16 PowerTools 2007

Recommended Posts

[jv16 PowerTools 2007]

Default=False

DetectFile=%programfiles%\jv16 PowerTools 2007\jv16PT.exe

FileKey1=%programfiles%\jv16 PowerTools 2007\Backups|*.*|REMOVESELF

FileKey2=%userprofile%|NTUSER.DAT.bak_jv16pt

FileKey3=%userprofile%\Local Settings\Application Data\Microsoft\Windows|UsrClass.dat.bak_jv16pt

FileKey4=%windir%\system32\config|default.bak_jv16pt

FileKey5=%windir%\system32\config|SECURITY.bak_jv16pt

FileKey6=%windir%\system32\config|software.bak_jv16pt

FileKey7=%windir%\system32\config|system.bak_jv16pt

LangSecRef=3021

 

It doesn't seem to erase FileKey2; any ideas?

Share this post


Link to post
Share on other sites

I believe that there has to be a space between the |

[jv16 PowerTools 2007]LangSecRef=3021Default=FalseDetectFile=%programfiles%\jv16 PowerTools 2007\jv16PT.exeFileKey1=%programfiles%\jv16 PowerTools 2007\Backups | *.* | REMOVESELFFileKey2=%userprofile% | NTUSER.DAT.bak_jv16ptFileKey3=%userprofile%\Local Settings\Application Data\Microsoft\Windows | UsrClass.dat.bak_jv16ptFileKey4=%windir%\system32\config | default.bak_jv16ptFileKey5=%windir%\system32\config | SECURITY.bak_jv16ptFileKey6=%windir%\system32\config | software.bak_jv16ptFileKey7=%windir%\system32\config | system.bak_jv16pt

 

Share this post


Link to post
Share on other sites

Perhaps instead of trying to remove NTUSER.DAT.bak_jv16pt

you could instruct CCleaner to remove: *.bak_jv16pt

Share this post


Link to post
Share on other sites

There is no space in the others and the others work just fine. Just wonder why this one doesn't.

 

I believe that there has to be a space between the |
[jv16 PowerTools 2007]LangSecRef=3021Default=FalseDetectFile=%programfiles%\jv16 PowerTools 2007\jv16PT.exeFileKey1=%programfiles%\jv16 PowerTools 2007\Backups | *.* | REMOVESELFFileKey2=%userprofile% | NTUSER.DAT.bak_jv16ptFileKey3=%userprofile%\Local Settings\Application Data\Microsoft\Windows | UsrClass.dat.bak_jv16ptFileKey4=%windir%\system32\config | default.bak_jv16ptFileKey5=%windir%\system32\config | SECURITY.bak_jv16ptFileKey6=%windir%\system32\config | software.bak_jv16ptFileKey7=%windir%\system32\config | system.bak_jv16pt

 

Share this post


Link to post
Share on other sites

I would prefer it to work with the full filename - just for safely purposes.

 

Perhaps instead of trying to remove NTUSER.DAT.bak_jv16pt

you could instruct CCleaner to remove: *.bak_jv16pt

Share this post


Link to post
Share on other sites

I think you'll be relatively safe because the file extension ends with .bak_jv16pt, in other works it's just for JV16 PowerTools.

Share this post


Link to post
Share on other sites
There is no space in the others and the others work just fine. Just wonder why this one doesn't.

Are the files hidden?

 

A few years ago I had problems with another utility not removing them and eventually gave up, and made a batch file to remove file properties and then delete the registry backups.

Share this post


Link to post
Share on other sites

c:\>attrib *bak*

___A_________ C:\Documents and Settings\Charles\NTUSER.DAT.bak_jv16pt

 

so not hidden...

 

Are the files hidden?

 

A few years ago I had problems with another utility not removing them and eventually gave up, and made a batch file to remove file properties and then delete the registry backups.

Share this post


Link to post
Share on other sites

FileKey2=%userprofile%\My Documents\..|NTUSER.DAT.bak_jv16pt

 

Works fine so the problem must be the "%|" - any ideas?

 

I believe that there has to be a space between the |
[jv16 PowerTools 2007]LangSecRef=3021Default=FalseDetectFile=%programfiles%\jv16 PowerTools 2007\jv16PT.exeFileKey1=%programfiles%\jv16 PowerTools 2007\Backups | *.* | REMOVESELFFileKey2=%userprofile% | NTUSER.DAT.bak_jv16ptFileKey3=%userprofile%\Local Settings\Application Data\Microsoft\Windows | UsrClass.dat.bak_jv16ptFileKey4=%windir%\system32\config | default.bak_jv16ptFileKey5=%windir%\system32\config | SECURITY.bak_jv16ptFileKey6=%windir%\system32\config | software.bak_jv16ptFileKey7=%windir%\system32\config | system.bak_jv16pt

 

Share this post


Link to post
Share on other sites

FileKey2=%userprofile%\My Documents\..|NTUSER.DAT.bak_jv16pt

 

Works fine so the problem must be the "%|" - any ideas?

 

 

[*jv16 PowerTools 2009]

LangSecRef=3024

DetectFile=%ProgramFiles%\jv16 PowerTools 2009\jv16PT.exe

Default=True

FileKey1=%userprofile%\Local Settings\Application Data\Microsoft\Windows|UsrClass.dat.bak_jv16pt

FileKey2=%userprofile%|NTUSER.DAT.bak_jv16pt

FileKey3=%userprofile%\..\LocalService\Local Settings\Application Data\Microsoft\Windows|UsrClass.dat.bak_jv16pt

FileKey4=%userprofile%\..\LocalService|NTUSER.DAT.bak_jv16pt

FileKey5=%userprofile%\..\NetworkService\Local Settings\Application Data\Microsoft\Windows|UsrClass.dat.bak_jv16pt

FileKey6=%userprofile%\..\NetworkService|NTUSER.DAT.bak_jv16pt

FileKey7=%windir%\system32\config|SAM.bak_jv16pt

FileKey8=%windir%\system32\config|SECURITY.bak_jv16pt

FileKey9=%windir%\system32\config|default.bak_jv16pt

FileKey10=%windir%\system32\config|software.bak_jv16pt

FileKey11=%windir%\system32\config|system.bak_jv16pt

 

 

seems to work great!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...